
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://starexponent.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-07-05 13:22:16" />
<meta name="tncms-access-criteria" content="{&quot;34208cca-5dc2-11ec-8a86-3f00fd71e549&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;272d61dc-5dc2-11ec-8a86-3f0829ad0b5f&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;],&quot;798785da-5dc1-11ec-8a86-e3cab24f29c0&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;46d7d326-5dc4-11ec-8a86-5395c6f42628&quot;:[],&quot;37de1d9e-5dc4-11ec-8a86-1b943780302a&quot;:[],&quot;295b8d06-5dc4-11ec-8a86-b3abccfb7618&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;18854b0c-5dc4-11ec-8a86-13179b4bc6c2&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;08ac6170-5dc4-11ec-8a86-f353940d89e5&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;ee030406-5dc2-11ec-8a86-fb081d37f947&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;de71539e-5dc2-11ec-8a86-d3bdf3481715&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;b873d486-5dc3-11ec-8a86-0bd617d5db25&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;66800bd0-d61e-11ec-8a86-c3329c362eeb&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;5379aaf0-d61e-11ec-8a86-b32a6cc24df4&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;ddbb953a-5dc3-11ec-8a86-f77247b5c568&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;655088a4-5dc2-11ec-8a86-ff3f6f6e347e&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;ac6d4686-5dc3-11ec-8a86-6fe588246f23&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;4fc2ecf2-5dc2-11ec-8a86-27fd7e7a3eb2&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;24dc202a-5dc3-11ec-8a86-4350e8cf0edd&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;0416e38e-5dc3-11ec-8a86-3b8928027f0f&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;]}" />
<meta name="tncms-criteria-ids" content="80c16604-5dbc-11ec-8a86-87d737b1d121,88908e64-5dbc-11ec-8a86-a7ab997da17b" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="fb09d0e7-4701-5db6-bb3d-d48d86081f76" />
<meta name="keywords" content="mark taylor, superintendent" />
<meta name="news_keywords" content="mark taylor, superintendent" />
<meta name="description" content="Spotsylvania County School Board Chair Kirk Twigg signed a contract with prospective superintendent Mark Taylor on Sept. 16, the same day Twigg and other board members told the public that" />
<meta name="author" content="ADELE UPHAUS&ndash;CONNER THE FREE LANCE&ndash;STAR" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.doapps.5d08090c86951dfd24dde0668df17d10" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_5d08090c86951dfd24dde0668df17d10" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="imQQE-Wxs8hPux5J-B9Fb0aInkysNFkHYYNBjU-Z40c" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://starexponent.com/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Spotsylvania superintendent to be region's 2nd-highest paid public employee" />
<meta property="og:description" content="Spotsylvania County School Board Chair Kirk Twigg signed a contract with prospective superintendent Mark Taylor on Sept. 16, the same day Twigg and other board members told the public that" />
<meta property="og:site_name" content="Culpeper Star-Exponent " />
<meta property="og:section" content="VA news | Culpeper County news" />
<meta property="fb:app_id" content="789844184504871" />
<meta property="article:publisher" content="https://www.facebook.com/Starexponent.news/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@culpeperse" />
<meta name="twitter:image:alt" content="Mark Taylor portrait" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1663912824"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1663048823"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-1233996 li { margin-right: 1px; padding: 0; } .follow-links-1233996 li a, .follow-links-1233996 li a:focus, .follow-links-1233996 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1233996 li a:hover { text-decoration: none; } .follow-links-1233996 li a.fb,.follow-links-1233996 li a.fb:hover { color: #3A59A5; } .follow-links-1233996 li a.tw,.follow-links-1233996 li a.tw:hover { color: #46C8F9; } #block-1234308 .card .card-image-full { width: 100%; } #block-1234308 #card-showcase-3f79d0e7-b410-52ee-8b74-644d435c09aa .showcase-box { width: 24% } #block-1234308 #card-showcase-77cc7382-bb73-5525-b510-bff3459d6dce .showcase-box { width: 24% } #block-1234308 #card-showcase-e091a933-91b8-5550-9bb9-085dc3f4636d .showcase-box { width: 24% } #block-1234308 #card-showcase-dbf6f599-a1f5-5e4c-9663-fd781c905297 .showcase-box { width: 24% } .follow-links-1233960 li { margin-right: 1px; padding: 0; } .follow-links-1233960 li a, .follow-links-1233960 li a:focus, .follow-links-1233960 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1233960 li a:hover { text-decoration: none; } .follow-links-1233960 li a.fb,.follow-links-1233960 li a.fb:hover { color: #3A59A5; } .follow-links-1233960 li a.tw,.follow-links-1233960 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/starexponent.com\/news\/state-and-regional\/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee\/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"},"product":{"version":"1.63.2"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"fb09d0e7-4701-5db6-bb3d-d48d86081f76","app":"editorial","ga_page":"\/news\/state-and-regional\/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":318}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'fb09d0e7-4701-5db6-bb3d-d48d86081f76'; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/starexponent.com.js?_dc=09232"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=09232"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mark taylor","superintendent"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":6,"tablet_ad_breaks":5,"desktop_ad_breaks":4}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});
    __tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=http%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html&gdfp_req=1&iu=/8438/starexponent.com/news/state-and-regional&output=vast&sz=640x480%7C640x360%7C400x300&unviewed_position_start=1&url=http%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html&cust_params=k%3Dmark%20taylor%2C%20superintendent%26v%3Doutstream%26version%3D0823&hl=en&wta=0&is_lat=0';
    if(window.localStorage){
        var sVastPPID = window.localStorage.getItem('_us_master_id');
        if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '845369663587'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid7.9.0.js?_dc=1663826423"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1663912823"></script>

            
            <title>Spotsylvania superintendent to be region's 2nd-highest paid public employee</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://starexponent.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/95fc7fdc-4bdf-11e9-a7b3-83096bd5b16f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="VA news | Culpeper County news" href="http://starexponent.com/search/?f=rss&amp;t=article&amp;c=news/state-and-regional&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://starexponent.com/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-fb09d0e7-4701-5db6-bb3d-d48d86081f76  section-news section-state-and-regional type-article infinity-disabled" data-authors='[]' data-path="/news/state-and-regional">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('starexponent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=272&amp;tncms.asset.id=fb09d0e7-4701-5db6-bb3d-d48d86081f76&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fstate-and-regional%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=318" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://starexponent.com/news/state-and-regional/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-97223175-1","taxonomy_1":"news","taxonomy_2":"state-and-regional","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"starexponent.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,state-and-regional","weather_temp":56,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/state-and-regional","asset_sections":"news\/state-and-regional","asset_id":"fb09d0e7-4701-5db6-bb3d-d48d86081f76","asset_headline":"Spotsylvania superintendent to be region's 2nd-highest paid public employee","asset_byline":"By ADELE UPHAUS\u2013CONNER\nTHE FREE LANCE\u2013STAR","asset_authors":"Adele Uphaus-Conner","asset_pub_date":"09\/23\/2022","asset_pub_time":"12:45 am","asset_pub_iso8601":"2022-09-23T00:45:00-04:00","asset_canonical":"https:\/\/starexponent.com\/news\/state-and-regional\/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee\/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html","asset_content_length":4819,"asset_related_length":1,"asset_tag_1":"mark taylor","asset_tag_2":"superintendent","asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/db4c46dc-6d7c-11ec-b6d7-6becc1b4db23.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://starexponent.com/users/signup/?referer_url=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://starexponent.com/users/login/?referer_url=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #ba2c20;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Be the first to know</h2>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://starexponent.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://starexponent.com/users/login/?referer_url=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/starexponent.com.js?_dc=09.23.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'starexponent.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2544',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/db4c46dc-6d7c-11ec-b6d7-6becc1b4db23.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://starexponent.com/users/login/?referer_url=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #ba2c20; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=starexponent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=starexponent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=starexponent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://starexponent.com/users/admin/contribute/article/?assetid=fb09d0e7-4701-5db6-bb3d-d48d86081f76&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://starexponent.com/users/admin/contribute/article/?from_section=/news/state-and-regional"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://starexponent.com/tncms/admin/editorial-asset/?edit=fb09d0e7-4701-5db6-bb3d-d48d86081f76"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1248085" class="tncms-block"></div></div><form method="post" action="https://starexponent.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://starexponent.com/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Culpeper Star-Exponent " src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/db4c46dc-6d7c-11ec-b6d7-6becc1b4db23.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=22701">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">56&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://starexponent.com/users/login/?referer_url=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://starexponent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a Story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter_editor" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cartoons" href="/opinion/cartoons/" >
                                    <span class="nav-label">Cartoons</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting/" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith </span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-features" href="/sponsored/" >
                    <span class="nav-label">Sponsored Features</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1233996" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1233996 follow-links default">
    
    <section id="block-1233996" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starexponent.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Culpeper Star-Exponent " src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/db4c46dc-6d7c-11ec-b6d7-6becc1b4db23.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Culpeper Star-Exponent" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=starexponent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Culpeper Star-Exponent " src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/db4c46dc-6d7c-11ec-b6d7-6becc1b4db23.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://starexponent.com/users/login/?referer_url=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=starexponent.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://starexponent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://starexponent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://starexponent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=22701">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">56&deg;</span>
                                                    <span class="cond">Fair</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spotsylvania%20superintendent%20to%20be%20region%27s%202nd-highest%20paid%20public%20employee&via=culpeperse&url=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starexponent.com/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starexponent.com/tncms/asset/editorial/fb09d0e7-4701-5db6-bb3d-d48d86081f76" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCulpeper%20Star-Exponent%5D%20Spotsylvania%20superintendent%20to%20be%20region%27s%202nd-highest%20paid%20public%20employee&body=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Spotsylvania superintendent to be region's 2nd-highest paid public employee</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html?mode=comments" class="btn btn-primary " class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spotsylvania%20superintendent%20to%20be%20region%27s%202nd-highest%20paid%20public%20employee&via=culpeperse&url=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starexponent.com/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starexponent.com/tncms/asset/editorial/fb09d0e7-4701-5db6-bb3d-d48d86081f76" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCulpeper%20Star-Exponent%5D%20Spotsylvania%20superintendent%20to%20be%20region%27s%202nd-highest%20paid%20public%20employee&body=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://starexponent.com/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html', '[data-copy-inline-fb09d0e7-4701-5db6-bb3d-d48d86081f76]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-fb09d0e7-4701-5db6-bb3d-d48d86081f76
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fb09d0e7-4701-5db6-bb3d-d48d86081f76-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb09d0e7-4701-5db6-bb3d-d48d86081f76" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb09d0e7-4701-5db6-bb3d-d48d86081f76" class="save-list-fb09d0e7-4701-5db6-bb3d-d48d86081f76-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb09d0e7-4701-5db6-bb3d-d48d86081f76" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-1409140" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1234437" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-1234443" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-fb09d0e7-4701-5db6-bb3d-d48d86081f76" class="asset article-default"  data-url="https://starexponent.com/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?crop=1765%2C927%2C0%2C123&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="starexponent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://starexponent.com/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Spotsylvania superintendent to be region's 2nd-highest paid public employee
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-3d0a820c-3a24-11ed-a2fb-bf84ec646a82-asset-fb09d0e7-4701-5db6-bb3d-d48d86081f76" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://starexponent.com/users/profile/Adele%20Uphaus-Conner">
                        Adele Uphaus-Conner
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-23T00:45:00-04:00" class="tnt-date asset-date text-muted">
            Sep 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-23T00:45:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-23T00:45:00-04:00">
    <meta itemprop="datePublished" content="2022-09-23T00:45:00-04:00">
    <meta itemprop="dateModified" content="2022-09-23T00:45:00-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="fb09d0e7-4701-5db6-bb3d-d48d86081f76">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-36900133-7992-504d-891f-91b4d4d5cf2a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-36900133-7992-504d-891f-91b4d4d5cf2a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=1200%2C798"><img
                    alt="Mark Taylor portrait"
                    src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=1200%2C798"
                    class="img-responsive full tnt-restrict-img-36900133-7992-504d-891f-91b4d4d5cf2a default"
                    width="1765"
                    height="1174" />
            </div><style>
                .tnt-restrict-img-36900133-7992-504d-891f-91b4d4d5cf2a {
                    max-width: 1143px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Virginia Board of Education granted a schools superintendent’s license to former Spotsylvania County Administrator Mark Taylor.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-36900133-7992-504d-891f-91b4d4d5cf2a" class="tnt-byline asset-byline"  >
            PETER CIHELKA / THE FREE LANCE-STAR
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spotsylvania%20superintendent%20to%20be%20region%27s%202nd-highest%20paid%20public%20employee&via=culpeperse&url=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starexponent.com/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starexponent.com/tncms/asset/editorial/fb09d0e7-4701-5db6-bb3d-d48d86081f76" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCulpeper%20Star-Exponent%5D%20Spotsylvania%20superintendent%20to%20be%20region%27s%202nd-highest%20paid%20public%20employee&body=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb09d0e7-4701-5db6-bb3d-d48d86081f76"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://starexponent.com/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html', '[data-copy-inline-fb09d0e7-4701-5db6-bb3d-d48d86081f76]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-fb09d0e7-4701-5db6-bb3d-d48d86081f76
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fb09d0e7-4701-5db6-bb3d-d48d86081f76-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb09d0e7-4701-5db6-bb3d-d48d86081f76" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb09d0e7-4701-5db6-bb3d-d48d86081f76" class="save-list-fb09d0e7-4701-5db6-bb3d-d48d86081f76-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb09d0e7-4701-5db6-bb3d-d48d86081f76" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-3d0a820c-3a24-11ed-a2fb-bf84ec646a82-asset-fb09d0e7-4701-5db6-bb3d-d48d86081f76" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://starexponent.com/users/profile/Adele%20Uphaus-Conner">
                        Adele Uphaus-Conner
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>Spotsylvania County School Board Chair Kirk Twigg signed a contract with prospective superintendent Mark Taylor on Sept. 16, the same day Twigg and other board members told the public that contract negotiations with Taylor were continuing.</p></div><div class="lee-article-text"><p>The School Board held a special meeting Sept. 16 and approved a motion to “submit the contract and negotiations forward as discussed in closed session.”</p></div><div class="lee-article-text"><p>“This is all under further deliberation,” Twigg told the public as the special meeting adjourned.</p></div><div class="lee-article-text"><p>When Taylor begins his appointment as superintendent Nov. 1, he will be the second-highest-paid school division leader in the region.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Although Taylor has no background in public education, he qualifies for a superintendent’s license based on Option IV of the Virginia Code’s licensure regulations, which lays out the requirements for obtaining a superintendent’s license without a background in education.</p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/crime/culpeper-schools-locked-down-following-unconfirmed-active-shooter-call/article_92446c40-7230-5f1e-8f1d-340d67277583.html#tracking-source=mp-in-article">Culpeper schools locked down following unconfirmed active shooter call</a></li>
                            
                                <li style="display:none"><a href="/news/missing-culpeper-pd-seeking-to-locate-woman-last-seen-sept-2-in-falls-church/article_fc07d1f2-4ced-5959-b321-c28fd84ca7f8.html#tracking-source=mp-in-article">MISSING: Culpeper PD seeking to locate woman last seen Sept. 2 in Falls Church</a></li>
                            
                                <li style="display:none"><a href="/news/crime/hoax-call-claims-students-shot-at-eastern-view-high-school/article_c532c2bf-09c8-5fc2-80b5-ff3d84dad38f.html#tracking-source=mp-in-article">Hoax call claims students shot at Eastern View High School</a></li>
                            
                                <li style="display:none"><a href="/agriculture/planning-commission-rejects-rezoning-for-brandy-station-data-centers/article_215202a4-abf7-5b6d-9873-3fa0031797dd.html#tracking-source=mp-in-article">Planning Commission rejects rezoning for Brandy Station data centers</a></li>
                            
                                <li style="display:none"><a href="/news/local/longtime-town-attorney-retired-culpeper-judge-roger-morton-dies-at-77/article_4540e8e7-42d1-5d04-93cb-47b99fc6a32f.html#tracking-source=mp-in-article">Longtime town attorney, retired Culpeper judge Roger Morton dies at 77</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/whos-the-millionaire-virginia-store-sells-1-million-mega-millions-ticket-just-one-number-short/article_018f25e1-4622-5f01-acfd-09e514a60c6e.html#tracking-source=mp-in-article">Who's the millionaire? Virginia store sells $1 million Mega Millions ticket, just one number short of big jackpot</a></li>
                            
                                <li style="display:none"><a href="/news/fauquier-teacher-wife-found-dead-in-town-of-culpeper-home/article_6af06d89-1dc1-58c6-8101-38cc79d80195.html#tracking-source=mp-in-article">Fauquier teacher, wife found dead in town of Culpeper home</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/worker-was-dead-in-s-c-department-store-bathroom-for-4-days/article_3e799a21-5720-532a-9106-19c80720a100.html#tracking-source=mp-in-article">Worker was dead in S.C. department store bathroom for 4 days</a></li>
                            
                                <li style="display:none"><a href="/agriculture/panel-oks-site-plan-for-greenwood-culpepers-first-utility-scale-solar-power-plant/article_109458c9-4615-5380-bc6e-53bc57742b6e.html#tracking-source=mp-in-article">Panel OKs site plan for Greenwood, Culpeper's first utility-scale solar power plant</a></li>
                            
                                <li style="display:none"><a href="/news/no-injuries-when-small-plane-makes-emergency-landing-on-i-66/article_ea9292fb-e342-5fcc-8809-0685978f45fc.html#tracking-source=mp-in-article">No injuries when small plane makes emergency landing on I-66</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/vdot-sets-stepped-up-effort-for-road-safety-improvements/article_53315109-02ac-554f-856e-2a674e297b84.html#tracking-source=mp-in-article">VDOT sets stepped-up effort for road safety improvements</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/virginia-parents-plead-guilty-in-death-of-their-25-day-old-baby/article_48aa426b-421d-516d-9f44-2e99e0452156.html#tracking-source=mp-in-article">Virginia parents plead guilty in death of their 25-day-old baby</a></li>
                            
                                <li style="display:none"><a href="/business/orange-soul-food-restaurant-celebrates-one-year-anniversary/article_79b96294-125f-5d52-ba07-815be22269ee.html#tracking-source=mp-in-article">Orange soul food restaurant celebrates one-year anniversary</a></li>
                            
                                <li style="display:none"><a href="/news/little-fork-large-animal-rescue-team-saves-calves-fallen-into-old-septic-tank-in-orange/article_7d07dc17-9fe1-5b0a-917c-d878c71f9a07.html#tracking-source=mp-in-article">Little Fork large animal rescue team saves calves fallen into old septic tank in Orange</a></li>
                            
                                <li style="display:none"><a href="/news/former-culpeper-voter-registrar-indicted-in-prince-william-on-corruption-charge/article_d74bf03d-ddff-5d4b-bff7-37a9872c2b58.html#tracking-source=mp-in-article">Former Culpeper voter registrar indicted in Prince William on corruption charge</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Candidates must have a master’s degree or equivalent, three years of successful senior leadership experience and a recommendation from a Virginia School Board interested in hiring them.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Taylor will receive an annual base salary of $245,000, which is $5,000 less than Stafford County Superintendent Thomas Taylor, who has a doctorate in education and a master’s degree in business administration and worked as a teacher, principal, chief academic officer, chief operating officer and deputy superintendent in several Virginia school divisions prior to becoming superintendent in Stafford.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1233939" class="tncms-block"></div></div><div class="lee-article-text"><p>Spotsylvania Public Schools has about 24,000 enrolled students, as compared to Stafford’s more than 30,000, and about 1,200 fewer employees than Stafford.</p></div><div class="lee-article-text"><p>Taylor will make more than King George County schools Superintendent Robert Benson, who retired in June after 10 years as division leader; and more than Caroline Superintendent Sarah Calveric and Fredericksburg Superintendent Marci Catlett, who both have decades of teaching and administrative experience.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Benson’s salary, according to his most recent contract, effective July 1, 2020, was $195,722. Calveric’s is $186,963, as of Aug. 17 and Catlett’s is $199,500 as of July 1, 2021.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Taylor will make $30,000 more per year than his predecessor, Scott Baker, who was making $215,000 when he was fired without cause in January.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Baker’s contract was renewed most recently in June 2020. Twigg and board member Rabih Abuismail voted against renewing the contract, which increased Baker’s pay from $205,000 to $215,000 annually.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1233936" class="tncms-block"></div></div><div class="lee-article-text"><p>Taylor will also make more than Spotsylvania County Administrator Ed Petrovitch, who makes $210,000 annually, according to his most recent contract.</p></div><div class="lee-article-text"><p>Taylor’s contract is the only one of all regional superintendent’s contracts that guarantees him full salary and benefits for more than 12 months if he is fired without cause.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>He will receive “an amount equal to all salary, compensation and benefits” through June 2026, according to the contract.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>All other area superintendents—those employed by the school boards in Fredericksburg, Stafford, Caroline County and King George County—would receive pay for 12 months or until the expiration of their four-year contracts, whichever time period is shorter, if they are terminated without cause.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Baker’s contract specified that he will receive salary, compensation and benefits for one year after his termination in January.</p></div><div class="lee-article-text"><p>Taylor’s contract also differs from other local superintendent contracts in that the amount of deferred compensation he is to receive is not specified.</p></div><div class="lee-article-text"><p>“The Board will make an annual contribution to a deferred compensation plan on behalf of the Superintendent, if any, designated from time to time by the Superintendent,” the contract states.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Deferred compensation is an arrangement in which a portion of an employee’s income is paid out at a later date, after the income was earned. Taxes on the income are also deferred until the employee receives the income.</p></div><div class="lee-article-text"><p>The contracts for the other four superintendents either specify an annual dollar amount or percentage of base salary—between $20,000 and $25,000 or 9.5% to 10%, in the case of local contracts—to go toward the superintendent’s deferred compensation plan.</p></div><div class="lee-article-text"><p>Taylor’s contract also notes that “The Superintendent shall be entitled to hear and respond to any Board discussion of matters pertaining to the Superintendent personally.”</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>No other local superintendent’s contract contains that language.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Taylor will be paid up to $5,000 to cover moving expenses from Greene County to Spotsylvania County, some 60 miles away.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starexponent.com/news/state-and-regional" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>School Board members were informed Monday that Taylor’s contract had been signed and executed.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div class="text-center margin-bottom hidden-print"><a href="/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html?mode=comments" class="btn btn-primary btn-lg" class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22mark%20taylor%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mark-taylor label label-default" data-tncms-track-dmp='search: mark-taylor'>Mark Taylor</a>
            </li> <li>
                <a href="/search/?k=%22superintendent%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-superintendent label label-default" data-tncms-track-dmp='search: superintendent'>Superintendent</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Be the first to know</h2>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://starexponent.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/starexponent.com.js?_dc=09.23.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'starexponent.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-3d0a820c-3a24-11ed-a2fb-bf84ec646a82">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://starexponent.com/users/profile/Adele%20Uphaus-Conner" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Adele Uphaus-Conner" src="https://secure.gravatar.com/avatar/7ee88b1e4d8914c85a55652750498002?s=200&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://starexponent.com/users/profile/Adele%20Uphaus-Conner" rel="author" class="tnt-user-profile-link tnt-user-name">Adele Uphaus-Conner</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:auphaus@freelancestar.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3d0a820c-3a24-11ed-a2fb-bf84ec646a82" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3d0a820c-3a24-11ed-a2fb-bf84ec646a82&amp;s=start_time&amp;sd=desc" data-subject="Adele Uphaus-Conner" data-description="Whenever Adele Uphaus-Conner posts new content, you'll get an email delivered to your inbox with a link." data-name="Adele Uphaus-Conner notification" data-author-id="3d0a820c-3a24-11ed-a2fb-bf84ec646a82" data-user-url="https://starexponent.com/users/">
        <i class="fas tnt-star"></i> Follow Adele Uphaus-Conner
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://starexponent.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://starexponent.com/users/login/?referer_url=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://starexponent.com/users/signup/?referer_url=https%3A%2F%2Fstarexponent.com%2Fnews%2Fstate-and-regional%2Fspotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee%2Farticle_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-018f25e1-4622-5f01-acfd-09e514a60c6e" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-018f25e1-4622-5f01-acfd-09e514a60c6e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/whos-the-millionaire-virginia-store-sells-1-million-mega-millions-ticket-just-one-number-short/article_018f25e1-4622-5f01-acfd-09e514a60c6e.html" class="tnt-asset-link"  aria-label="Who's the millionaire? Virginia store sells $1 million Mega Millions ticket, just one number short of big jackpot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Who's the millionaire? Virginia store sells $1 million Mega Millions ticket, just one number short of big jackpot"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/0/18/018f25e1-4622-5f01-acfd-09e514a60c6e/632b590791a6f.preview.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/whos-the-millionaire-virginia-store-sells-1-million-mega-millions-ticket-just-one-number-short/article_018f25e1-4622-5f01-acfd-09e514a60c6e.html" class="tnt-asset-link" aria-label="Who's the millionaire? Virginia store sells $1 million Mega Millions ticket, just one number short of big jackpot">
        
        
            Who's the millionaire? Virginia store sells $1 million Mega Millions ticket, just one number short of big jackpot</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Whoever has the winning ticket has 180 days from the drawing date to claim the prize.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3e799a21-5720-532a-9106-19c80720a100" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e799a21-5720-532a-9106-19c80720a100 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/worker-was-dead-in-s-c-department-store-bathroom-for-4-days/article_3e799a21-5720-532a-9106-19c80720a100.html" class="tnt-asset-link"  aria-label="Worker was dead in S.C. department store bathroom for 4 days">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Worker was dead in S.C. department store bathroom for 4 days"
                            class="img-responsive lazyload ap-photo full default"
                            width="724"
                            height="407"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/e7/3e799a21-5720-532a-9106-19c80720a100/632c55e9763e6.preview.jpg?crop=724%2C407%2C0%2C37&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/e7/3e799a21-5720-532a-9106-19c80720a100/632c55e9763e6.preview.jpg?crop=724%2C407%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/e7/3e799a21-5720-532a-9106-19c80720a100/632c55e9763e6.preview.jpg?crop=724%2C407%2C0%2C37&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/e7/3e799a21-5720-532a-9106-19c80720a100/632c55e9763e6.preview.jpg?crop=724%2C407%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/e7/3e799a21-5720-532a-9106-19c80720a100/632c55e9763e6.preview.jpg?crop=724%2C407%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/e7/3e799a21-5720-532a-9106-19c80720a100/632c55e9763e6.preview.jpg?crop=724%2C407%2C0%2C37&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/e7/3e799a21-5720-532a-9106-19c80720a100/632c55e9763e6.preview.jpg?crop=724%2C407%2C0%2C37&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/e7/3e799a21-5720-532a-9106-19c80720a100/632c55e9763e6.preview.jpg?crop=724%2C407%2C0%2C37&resize=724%2C407&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/worker-was-dead-in-s-c-department-store-bathroom-for-4-days/article_3e799a21-5720-532a-9106-19c80720a100.html" class="tnt-asset-link" aria-label="Worker was dead in S.C. department store bathroom for 4 days">
        
        
            Worker was dead in S.C. department store bathroom for 4 days</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Authorities say a 63-year-old worker died in the public bathroom of a South Carolina department store, but her body was not discovered for four days. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-53315109-02ac-554f-856e-2a674e297b84" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-53315109-02ac-554f-856e-2a674e297b84 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/vdot-sets-stepped-up-effort-for-road-safety-improvements/article_53315109-02ac-554f-856e-2a674e297b84.html" class="tnt-asset-link"  aria-label="VDOT sets stepped-up effort for road safety improvements">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VDOT sets stepped-up effort for road safety improvements"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/5/33/53315109-02ac-554f-856e-2a674e297b84/6329f308de1c3.preview.jpg?crop=1600%2C900%2C0%2C150&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/vdot-sets-stepped-up-effort-for-road-safety-improvements/article_53315109-02ac-554f-856e-2a674e297b84.html" class="tnt-asset-link" aria-label="VDOT sets stepped-up effort for road safety improvements">
        
        
            VDOT sets stepped-up effort for road safety improvements</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>VDOT and DMV want to focus attention on impaired driving, speeding and seat belt use - some of the biggest sources of accidents resulting in death or serious injury.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-48aa426b-421d-516d-9f44-2e99e0452156" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48aa426b-421d-516d-9f44-2e99e0452156 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/virginia-parents-plead-guilty-in-death-of-their-25-day-old-baby/article_48aa426b-421d-516d-9f44-2e99e0452156.html" class="tnt-asset-link"  aria-label="Virginia parents plead guilty in death of their 25-day-old baby">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Virginia parents plead guilty in death of their 25-day-old baby"
                            class="img-responsive lazyload full default"
                            width="898"
                            height="505"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/8a/48aa426b-421d-516d-9f44-2e99e0452156/632b016c1b448.preview.jpg?crop=898%2C505%2C11%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/8a/48aa426b-421d-516d-9f44-2e99e0452156/632b016c1b448.preview.jpg?crop=898%2C505%2C11%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/8a/48aa426b-421d-516d-9f44-2e99e0452156/632b016c1b448.preview.jpg?crop=898%2C505%2C11%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/8a/48aa426b-421d-516d-9f44-2e99e0452156/632b016c1b448.preview.jpg?crop=898%2C505%2C11%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/8a/48aa426b-421d-516d-9f44-2e99e0452156/632b016c1b448.preview.jpg?crop=898%2C505%2C11%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/8a/48aa426b-421d-516d-9f44-2e99e0452156/632b016c1b448.preview.jpg?crop=898%2C505%2C11%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/8a/48aa426b-421d-516d-9f44-2e99e0452156/632b016c1b448.preview.jpg?crop=898%2C505%2C11%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/8a/48aa426b-421d-516d-9f44-2e99e0452156/632b016c1b448.preview.jpg?crop=898%2C505%2C11%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/8a/48aa426b-421d-516d-9f44-2e99e0452156/632b016c1b448.preview.jpg?crop=898%2C505%2C11%2C0&resize=898%2C505&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/virginia-parents-plead-guilty-in-death-of-their-25-day-old-baby/article_48aa426b-421d-516d-9f44-2e99e0452156.html" class="tnt-asset-link" aria-label="Virginia parents plead guilty in death of their 25-day-old baby">
        
        
            Virginia parents plead guilty in death of their 25-day-old baby</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The parents of a 25-day-old baby who died last year as the result of exposure to methamphetamine both pled guilty to felony murder Tuesday in Spotsylvania Circuit Court.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-703f84b4-dee0-54ee-80f8-c533ca0fe80d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-703f84b4-dee0-54ee-80f8-c533ca0fe80d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/infant-suffers-gunshot-wound-in-virginia/article_703f84b4-dee0-54ee-80f8-c533ca0fe80d.html" class="tnt-asset-link"  aria-label="Infant suffers gunshot wound in Virginia">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Infant suffers gunshot wound in Virginia"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f84b4-dee0-54ee-80f8-c533ca0fe80d/632224dfee35a.preview.jpg?crop=900%2C506%2C0%2C11&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f84b4-dee0-54ee-80f8-c533ca0fe80d/632224dfee35a.preview.jpg?crop=900%2C506%2C0%2C11&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f84b4-dee0-54ee-80f8-c533ca0fe80d/632224dfee35a.preview.jpg?crop=900%2C506%2C0%2C11&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f84b4-dee0-54ee-80f8-c533ca0fe80d/632224dfee35a.preview.jpg?crop=900%2C506%2C0%2C11&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f84b4-dee0-54ee-80f8-c533ca0fe80d/632224dfee35a.preview.jpg?crop=900%2C506%2C0%2C11&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f84b4-dee0-54ee-80f8-c533ca0fe80d/632224dfee35a.preview.jpg?crop=900%2C506%2C0%2C11&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f84b4-dee0-54ee-80f8-c533ca0fe80d/632224dfee35a.preview.jpg?crop=900%2C506%2C0%2C11&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f84b4-dee0-54ee-80f8-c533ca0fe80d/632224dfee35a.preview.jpg?crop=900%2C506%2C0%2C11&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f84b4-dee0-54ee-80f8-c533ca0fe80d/632224dfee35a.preview.jpg?crop=900%2C506%2C0%2C11&resize=900%2C506&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/infant-suffers-gunshot-wound-in-virginia/article_703f84b4-dee0-54ee-80f8-c533ca0fe80d.html" class="tnt-asset-link" aria-label="Infant suffers gunshot wound in Virginia">
        
        
            Infant suffers gunshot wound in Virginia</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>An infant has suffered what appears to be an accidental gunshot wound.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-da3809f2-3b00-51f8-8dbc-1b7d6fa73ac6" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-da3809f2-3b00-51f8-8dbc-1b7d6fa73ac6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/in-bourbon-scandal-virginia-abc-employee-admits-to-felony-computer-trespass/article_da3809f2-3b00-51f8-8dbc-1b7d6fa73ac6.html" class="tnt-asset-link"  aria-label="In bourbon scandal, Virginia ABC employee admits to felony computer trespass">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="In bourbon scandal, Virginia ABC employee admits to felony computer trespass"
                            class="img-responsive lazyload full default"
                            width="1721"
                            height="968"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/03/703f2d20-3d81-5464-85ae-d1d52fa61792/632a3897e5c85.image.jpg?crop=1721%2C968%2C0%2C117&resize=1721%2C968&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/in-bourbon-scandal-virginia-abc-employee-admits-to-felony-computer-trespass/article_da3809f2-3b00-51f8-8dbc-1b7d6fa73ac6.html" class="tnt-asset-link" aria-label="In bourbon scandal, Virginia ABC employee admits to felony computer trespass">
        
        
            In bourbon scandal, Virginia ABC employee admits to felony computer trespass</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A former sales associate for Virginia ABC has pleaded guilty to felony computer trespass and embezzling the authority’s inventory list of high-demand and limited-availability bourbons that was allegedly sold to online bourbon hunting groups.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1314b775-326c-513e-88ad-4fd4f9ded630" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1314b775-326c-513e-88ad-4fd4f9ded630 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/hard-mtn-dew-now-available-in-virginia-one-of-few-states-to-carry-alcoholic-version/article_1314b775-326c-513e-88ad-4fd4f9ded630.html" class="tnt-asset-link"  aria-label="Hard Mtn Dew now available in Virginia, one of few states to carry alcoholic version of Mountain Dew">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hard Mtn Dew now available in Virginia, one of few states to carry alcoholic version of Mountain Dew"
                            class="img-responsive lazyload full default"
                            width="1696"
                            height="954"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/1/31/1314b775-326c-513e-88ad-4fd4f9ded630/632c6d723979d.preview.jpg?crop=1696%2C954%2C0%2C133&resize=1696%2C954&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/hard-mtn-dew-now-available-in-virginia-one-of-few-states-to-carry-alcoholic-version/article_1314b775-326c-513e-88ad-4fd4f9ded630.html" class="tnt-asset-link" aria-label="Hard Mtn Dew now available in Virginia, one of few states to carry alcoholic version of Mountain Dew">
        
        
            Hard Mtn Dew now available in Virginia, one of few states to carry alcoholic version of Mountain Dew</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Hard Mtn Dew, the new alcoholic beverage from Mountain Dew, is now available in Virginia — one of the few states to carry it.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-95e29a23-1dbb-5a17-8e53-a07cfe9a73c9" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-95e29a23-1dbb-5a17-8e53-a07cfe9a73c9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/vcu-apologizes-for-1968-transplant-in-which-black-mans-heart-was-taken-without-consent/article_95e29a23-1dbb-5a17-8e53-a07cfe9a73c9.html" class="tnt-asset-link"  aria-label="VCU apologizes for 1968 transplant in which Black man's heart was taken without consent">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VCU apologizes for 1968 transplant in which Black man's heart was taken without consent"
                            class="img-responsive lazyload full default"
                            width="1432"
                            height="806"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/9/5e/95e29a23-1dbb-5a17-8e53-a07cfe9a73c9/6324f5a908da7.preview.jpg?crop=1432%2C806%2C0%2C131&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/9/5e/95e29a23-1dbb-5a17-8e53-a07cfe9a73c9/6324f5a908da7.preview.jpg?crop=1432%2C806%2C0%2C131&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/9/5e/95e29a23-1dbb-5a17-8e53-a07cfe9a73c9/6324f5a908da7.preview.jpg?crop=1432%2C806%2C0%2C131&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/9/5e/95e29a23-1dbb-5a17-8e53-a07cfe9a73c9/6324f5a908da7.preview.jpg?crop=1432%2C806%2C0%2C131&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/9/5e/95e29a23-1dbb-5a17-8e53-a07cfe9a73c9/6324f5a908da7.preview.jpg?crop=1432%2C806%2C0%2C131&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/9/5e/95e29a23-1dbb-5a17-8e53-a07cfe9a73c9/6324f5a908da7.preview.jpg?crop=1432%2C806%2C0%2C131&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/9/5e/95e29a23-1dbb-5a17-8e53-a07cfe9a73c9/6324f5a908da7.preview.jpg?crop=1432%2C806%2C0%2C131&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/9/5e/95e29a23-1dbb-5a17-8e53-a07cfe9a73c9/6324f5a908da7.preview.jpg?crop=1432%2C806%2C0%2C131&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/9/5e/95e29a23-1dbb-5a17-8e53-a07cfe9a73c9/6324f5a908da7.preview.jpg?crop=1432%2C806%2C0%2C131&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/9/5e/95e29a23-1dbb-5a17-8e53-a07cfe9a73c9/6324f5a908da7.preview.jpg?crop=1432%2C806%2C0%2C131&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/9/5e/95e29a23-1dbb-5a17-8e53-a07cfe9a73c9/6324f5a908da7.preview.jpg?crop=1432%2C806%2C0%2C131&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/9/5e/95e29a23-1dbb-5a17-8e53-a07cfe9a73c9/6324f5a908da7.preview.jpg?crop=1432%2C806%2C0%2C131&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/9/5e/95e29a23-1dbb-5a17-8e53-a07cfe9a73c9/6324f5a908da7.preview.jpg?crop=1432%2C806%2C0%2C131&resize=1432%2C806&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/vcu-apologizes-for-1968-transplant-in-which-black-mans-heart-was-taken-without-consent/article_95e29a23-1dbb-5a17-8e53-a07cfe9a73c9.html" class="tnt-asset-link" aria-label="VCU apologizes for 1968 transplant in which Black man's heart was taken without consent">
        
        
            VCU apologizes for 1968 transplant in which Black man's heart was taken without consent</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>VCU also apologized for systemic grave robbing in the 1800s of Black bodies, which were used as medical cadavers, discovered in a well and then built over. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0baa76d8-89a8-5efc-92d7-2cbbfb0574b3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0baa76d8-89a8-5efc-92d7-2cbbfb0574b3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/parents-plead-guilty-in-death-of-their-25-day-old-baby/article_0baa76d8-89a8-5efc-92d7-2cbbfb0574b3.html" class="tnt-asset-link"  aria-label="Parents plead guilty in death of their 25-day-old baby">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Parents plead guilty in death of their 25-day-old baby"
                            class="img-responsive lazyload full default"
                            width="599"
                            height="337"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/f0/7f006dfb-8358-58d4-979a-8a814ee0324f/632cbb022a250.image.jpg?crop=599%2C337%2C0%2C56&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/f0/7f006dfb-8358-58d4-979a-8a814ee0324f/632cbb022a250.image.jpg?crop=599%2C337%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/f0/7f006dfb-8358-58d4-979a-8a814ee0324f/632cbb022a250.image.jpg?crop=599%2C337%2C0%2C56&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/f0/7f006dfb-8358-58d4-979a-8a814ee0324f/632cbb022a250.image.jpg?crop=599%2C337%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/f0/7f006dfb-8358-58d4-979a-8a814ee0324f/632cbb022a250.image.jpg?crop=599%2C337%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/f0/7f006dfb-8358-58d4-979a-8a814ee0324f/632cbb022a250.image.jpg?crop=599%2C337%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/f0/7f006dfb-8358-58d4-979a-8a814ee0324f/632cbb022a250.image.jpg?crop=599%2C337%2C0%2C56&resize=599%2C337&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/parents-plead-guilty-in-death-of-their-25-day-old-baby/article_0baa76d8-89a8-5efc-92d7-2cbbfb0574b3.html" class="tnt-asset-link" aria-label="Parents plead guilty in death of their 25-day-old baby">
        
        
            Parents plead guilty in death of their 25-day-old baby</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The parents of a 25-day-old baby who died last year as the result of exposure to methamphetamine both pled guilty to felony murder Tuesday in &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1e44e2f2-929f-5da2-8cfc-b2b459b018d9" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1e44e2f2-929f-5da2-8cfc-b2b459b018d9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/ex-business-partner-to-seek-new-trial-in-2-5m-defamation-suit-against-sugar-shack/article_1e44e2f2-929f-5da2-8cfc-b2b459b018d9.html" class="tnt-asset-link"  aria-label="Ex-business partner to seek new trial in $2.5M defamation suit against Sugar Shack founder">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ex-business partner to seek new trial in $2.5M defamation suit against Sugar Shack founder"
                            class="img-responsive lazyload full default"
                            width="827"
                            height="465"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/4a/84a62b91-61e0-588e-8dd9-4d707ef59bb6/632b726c37243.image.jpg?crop=827%2C465%2C0%2C24&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/4a/84a62b91-61e0-588e-8dd9-4d707ef59bb6/632b726c37243.image.jpg?crop=827%2C465%2C0%2C24&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/4a/84a62b91-61e0-588e-8dd9-4d707ef59bb6/632b726c37243.image.jpg?crop=827%2C465%2C0%2C24&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/4a/84a62b91-61e0-588e-8dd9-4d707ef59bb6/632b726c37243.image.jpg?crop=827%2C465%2C0%2C24&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/4a/84a62b91-61e0-588e-8dd9-4d707ef59bb6/632b726c37243.image.jpg?crop=827%2C465%2C0%2C24&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/4a/84a62b91-61e0-588e-8dd9-4d707ef59bb6/632b726c37243.image.jpg?crop=827%2C465%2C0%2C24&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/4a/84a62b91-61e0-588e-8dd9-4d707ef59bb6/632b726c37243.image.jpg?crop=827%2C465%2C0%2C24&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/4a/84a62b91-61e0-588e-8dd9-4d707ef59bb6/632b726c37243.image.jpg?crop=827%2C465%2C0%2C24&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/4a/84a62b91-61e0-588e-8dd9-4d707ef59bb6/632b726c37243.image.jpg?crop=827%2C465%2C0%2C24&resize=827%2C465&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/ex-business-partner-to-seek-new-trial-in-2-5m-defamation-suit-against-sugar-shack/article_1e44e2f2-929f-5da2-8cfc-b2b459b018d9.html" class="tnt-asset-link" aria-label="Ex-business partner to seek new trial in $2.5M defamation suit against Sugar Shack founder">
        
        
            Ex-business partner to seek new trial in $2.5M defamation suit against Sugar Shack founder</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A former business partner of Sugar Shack founder and CEO Ian Kelley says he plans to seek a new trial in his $2.5 million malicious prosecution and defamation lawsuit against Kelley, after the first trial ended last month with a hung jury.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1234455" class="tncms-block"></div><div id="tncms-block-1234308" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-1234308" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1234308 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-3f79d0e7-b410-52ee-8b74-644d435c09aa" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3f79d0e7-b410-52ee-8b74-644d435c09aa media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><script src="https://player.field59.com/v4/vp/LEEDCC/669f6fe9df48730b9f6246f2a7515501b3cdf54f" data-uuid="3f79d0e7-b410-52ee-8b74-644d435c09aa"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Are Prince William and Prince Harry going to fix their rift?",
                "description": "Will Prince William and Prince Harry be able to fix their relationship? Buzz60’s Keri Lumm shares some people’s opinion.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/f7/3f79d0e7-b410-52ee-8b74-644d435c09aa/632c7fe75c4f2.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-09-22T21:00:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/are-prince-william-and-prince-harry-going-to-fix-their-rift/video_3f79d0e7-b410-52ee-8b74-644d435c09aa.html" class="tnt-asset-link" aria-label="Are Prince William and Prince Harry going to fix their rift?">
        
        
            Are Prince William and Prince Harry going to fix their rift?</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-77cc7382-bb73-5525-b510-bff3459d6dce" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-77cc7382-bb73-5525-b510-bff3459d6dce media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/hurricane-fiona-at-least-six-killed-by-storm-in-the-caribbean/video_77cc7382-bb73-5525-b510-bff3459d6dce.html" class="tnt-asset-link"  aria-label="Hurricane Fiona: At least six killed by storm in the Caribbean">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hurricane Fiona: At least six killed by storm in the Caribbean"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/7c/77cc7382-bb73-5525-b510-bff3459d6dce/632c788986002.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/7c/77cc7382-bb73-5525-b510-bff3459d6dce/632c788986002.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/7c/77cc7382-bb73-5525-b510-bff3459d6dce/632c788986002.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/7c/77cc7382-bb73-5525-b510-bff3459d6dce/632c788986002.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/7c/77cc7382-bb73-5525-b510-bff3459d6dce/632c788986002.image.jpg?resize=320%2C180 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/hurricane-fiona-at-least-six-killed-by-storm-in-the-caribbean/video_77cc7382-bb73-5525-b510-bff3459d6dce.html" class="tnt-asset-link" aria-label="Hurricane Fiona: At least six killed by storm in the Caribbean">
        
        
            Hurricane Fiona: At least six killed by storm in the Caribbean</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-77cc7382-bb73-5525-b510-bff3459d6dce" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/hurricane-fiona-at-least-six-killed-by-storm-in-the-caribbean/video_77cc7382-bb73-5525-b510-bff3459d6dce.html" class="tnt-asset-link" aria-label="Hurricane Fiona: At least six killed by storm in the Caribbean">
        
        
            Hurricane Fiona: At least six killed by storm in the Caribbean</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-e091a933-91b8-5550-9bb9-085dc3f4636d" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e091a933-91b8-5550-9bb9-085dc3f4636d media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/amazing-shipwreck-full-of-history-found-off-israel/video_e091a933-91b8-5550-9bb9-085dc3f4636d.html" class="tnt-asset-link"  aria-label="Amazing shipwreck full of history found off Israel">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Amazing shipwreck full of history found off Israel"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/e/09/e091a933-91b8-5550-9bb9-085dc3f4636d/632c83146323f.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/e/09/e091a933-91b8-5550-9bb9-085dc3f4636d/632c83146323f.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/e/09/e091a933-91b8-5550-9bb9-085dc3f4636d/632c83146323f.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/e/09/e091a933-91b8-5550-9bb9-085dc3f4636d/632c83146323f.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/e/09/e091a933-91b8-5550-9bb9-085dc3f4636d/632c83146323f.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/e/09/e091a933-91b8-5550-9bb9-085dc3f4636d/632c83146323f.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/e/09/e091a933-91b8-5550-9bb9-085dc3f4636d/632c83146323f.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/amazing-shipwreck-full-of-history-found-off-israel/video_e091a933-91b8-5550-9bb9-085dc3f4636d.html" class="tnt-asset-link" aria-label="Amazing shipwreck full of history found off Israel">
        
        
            Amazing shipwreck full of history found off Israel</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-e091a933-91b8-5550-9bb9-085dc3f4636d" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/amazing-shipwreck-full-of-history-found-off-israel/video_e091a933-91b8-5550-9bb9-085dc3f4636d.html" class="tnt-asset-link" aria-label="Amazing shipwreck full of history found off Israel">
        
        
            Amazing shipwreck full of history found off Israel</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-dbf6f599-a1f5-5e4c-9663-fd781c905297" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-dbf6f599-a1f5-5e4c-9663-fd781c905297 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/world-leaders-condemn-russia-s-mobilization-of-troops-in-ukraine/video_dbf6f599-a1f5-5e4c-9663-fd781c905297.html" class="tnt-asset-link"  aria-label="World leaders condemn Russia’s mobilization of troops in Ukraine">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="World leaders condemn Russia’s mobilization of troops in Ukraine"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/bf/dbf6f599-a1f5-5e4c-9663-fd781c905297/632c7889a2ced.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/bf/dbf6f599-a1f5-5e4c-9663-fd781c905297/632c7889a2ced.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/bf/dbf6f599-a1f5-5e4c-9663-fd781c905297/632c7889a2ced.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/bf/dbf6f599-a1f5-5e4c-9663-fd781c905297/632c7889a2ced.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/bf/dbf6f599-a1f5-5e4c-9663-fd781c905297/632c7889a2ced.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/bf/dbf6f599-a1f5-5e4c-9663-fd781c905297/632c7889a2ced.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/bf/dbf6f599-a1f5-5e4c-9663-fd781c905297/632c7889a2ced.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/bf/dbf6f599-a1f5-5e4c-9663-fd781c905297/632c7889a2ced.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/bf/dbf6f599-a1f5-5e4c-9663-fd781c905297/632c7889a2ced.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/bf/dbf6f599-a1f5-5e4c-9663-fd781c905297/632c7889a2ced.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/bf/dbf6f599-a1f5-5e4c-9663-fd781c905297/632c7889a2ced.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/bf/dbf6f599-a1f5-5e4c-9663-fd781c905297/632c7889a2ced.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/world-leaders-condemn-russia-s-mobilization-of-troops-in-ukraine/video_dbf6f599-a1f5-5e4c-9663-fd781c905297.html" class="tnt-asset-link" aria-label="World leaders condemn Russia’s mobilization of troops in Ukraine">
        
        
            World leaders condemn Russia’s mobilization of troops in Ukraine</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-dbf6f599-a1f5-5e4c-9663-fd781c905297" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/world-leaders-condemn-russia-s-mobilization-of-troops-in-ukraine/video_dbf6f599-a1f5-5e4c-9663-fd781c905297.html" class="tnt-asset-link" aria-label="World leaders condemn Russia’s mobilization of troops in Ukraine">
        
        
            World leaders condemn Russia’s mobilization of troops in Ukraine</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-36900133-7992-504d-891f-91b4d4d5cf2a" class="modal fullscreen in modal-image image-default modal-36900133-7992-504d-891f-91b4d4d5cf2a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=1035%2C688 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/3/69/36900133-7992-504d-891f-91b4d4d5cf2a/632d193b16dbb.image.jpg?resize=1765%2C1174 2008w"
                        sizes="100vw"
                        
                        width="1765"
                        height="1174"
                        alt="Mark Taylor portrait"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-36900133-7992-504d-891f-91b4d4d5cf2a" data-target=".caption-inner-modal-image-36900133-7992-504d-891f-91b4d4d5cf2a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-36900133-7992-504d-891f-91b4d4d5cf2a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Virginia Board of Education granted a schools superintendent’s license to former Spotsylvania County Administrator Mark Taylor.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-36900133-7992-504d-891f-91b4d4d5cf2a" class="tnt-byline asset-byline"  >
            PETER CIHELKA / THE FREE LANCE-STAR
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarexponent.com%2Fuploaded_photos%2Fmark-taylor-portrait%2Fimage_36900133-7992-504d-891f-91b4d4d5cf2a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/mark-taylor-portrait/image_36900133-7992-504d-891f-91b4d4d5cf2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36900133-7992-504d-891f-91b4d4d5cf2a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mark%20Taylor%20portrait&via=culpeperse&url=https%3A%2F%2Fstarexponent.com%2Fuploaded_photos%2Fmark-taylor-portrait%2Fimage_36900133-7992-504d-891f-91b4d4d5cf2a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/mark-taylor-portrait/image_36900133-7992-504d-891f-91b4d4d5cf2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36900133-7992-504d-891f-91b4d4d5cf2a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starexponent.com/uploaded_photos/mark-taylor-portrait/image_36900133-7992-504d-891f-91b4d4d5cf2a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/mark-taylor-portrait/image_36900133-7992-504d-891f-91b4d4d5cf2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36900133-7992-504d-891f-91b4d4d5cf2a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starexponent.com/tncms/asset/editorial/36900133-7992-504d-891f-91b4d4d5cf2a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"36900133-7992-504d-891f-91b4d4d5cf2a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCulpeper%20Star-Exponent%5D%20Mark%20Taylor%20portrait&body=https%3A%2F%2Fstarexponent.com%2Fuploaded_photos%2Fmark-taylor-portrait%2Fimage_36900133-7992-504d-891f-91b4d4d5cf2a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"36900133-7992-504d-891f-91b4d4d5cf2a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/mark-taylor-portrait/image_36900133-7992-504d-891f-91b4d4d5cf2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36900133-7992-504d-891f-91b4d4d5cf2a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://starexponent.com/uploaded_photos/mark-taylor-portrait/image_36900133-7992-504d-891f-91b4d4d5cf2a.html', '[data-copy-inline-36900133-7992-504d-891f-91b4d4d5cf2a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-36900133-7992-504d-891f-91b4d4d5cf2a
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-36900133-7992-504d-891f-91b4d4d5cf2a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="36900133-7992-504d-891f-91b4d4d5cf2a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="36900133-7992-504d-891f-91b4d4d5cf2a" class="save-list-36900133-7992-504d-891f-91b4d4d5cf2a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="36900133-7992-504d-891f-91b4d4d5cf2a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-36900133-7992-504d-891f-91b4d4d5cf2a img { max-height: 760px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Culpeper Star-Exponent " src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/db4c46dc-6d7c-11ec-b6d7-6becc1b4db23.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1233960" class="tncms-block site-follow-us branding-links"><div class="follow-links-1233960 follow-links default">
    
    <section id="block-1233960" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starexponent.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" ><span class="nav-label">Place a Classified Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" ><span class="nav-label">Submission Forms</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-login"  href="/contractor/" ><span class="nav-label">Carrier Login</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Culpeper Star-Exponent</a>, 122 W. Spencer St. Culpeper, VA 22701
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fb09d0e7-4701-5db6-bb3d-d48d86081f76")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1663912823"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-fb09d0e7-4701-5db6-bb3d-d48d86081f76"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://starexponent.com/news/state-and-regional/spotsylvania-superintendent-to-be-regions-2nd-highest-paid-public-employee/article_fb09d0e7-4701-5db6-bb3d-d48d86081f76.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=09232"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/starexponent.com.js?_dc=1663826423"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1663826423"></script></body>
</html>