
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://starexponent.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-31 14:36:24" />
<meta name="tncms-access-criteria" content="{&quot;baa33a9a-5dc2-11ec-8a86-e3c681ade2e3&quot;:[],&quot;ee23981e-5dc3-11ec-8a86-eb0d7c767b8c&quot;:[],&quot;34208cca-5dc2-11ec-8a86-3f00fd71e549&quot;:[],&quot;272d61dc-5dc2-11ec-8a86-3f0829ad0b5f&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;],&quot;798785da-5dc1-11ec-8a86-e3cab24f29c0&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;46d7d326-5dc4-11ec-8a86-5395c6f42628&quot;:[],&quot;37de1d9e-5dc4-11ec-8a86-1b943780302a&quot;:[],&quot;295b8d06-5dc4-11ec-8a86-b3abccfb7618&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;bf03e63e-3ef6-11eb-b820-b75fcead86b8&quot;:[],&quot;18854b0c-5dc4-11ec-8a86-13179b4bc6c2&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;08ac6170-5dc4-11ec-8a86-f353940d89e5&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;ee030406-5dc2-11ec-8a86-fb081d37f947&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;de71539e-5dc2-11ec-8a86-d3bdf3481715&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;ad054590-5dc2-11ec-8a86-6bf72d8114ee&quot;:[&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;9b47f578-5dc2-11ec-8a86-e3cf891ac5fa&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;86c04cd6-5dc2-11ec-8a86-83ec9440e11f&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;755b7664-5dc2-11ec-8a86-7fb60c06d270&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;],&quot;ddbb953a-5dc3-11ec-8a86-f77247b5c568&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;655088a4-5dc2-11ec-8a86-ff3f6f6e347e&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;b873d486-5dc3-11ec-8a86-0bd617d5db25&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;ac6d4686-5dc3-11ec-8a86-6fe588246f23&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;24dc202a-5dc3-11ec-8a86-4350e8cf0edd&quot;:[&quot;c1a66828-5dc0-11ec-8a86-d74f817376a7&quot;],&quot;4fc2ecf2-5dc2-11ec-8a86-27fd7e7a3eb2&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;],&quot;0416e38e-5dc3-11ec-8a86-3b8928027f0f&quot;:[&quot;80c16604-5dbc-11ec-8a86-87d737b1d121&quot;,&quot;88908e64-5dbc-11ec-8a86-a7ab997da17b&quot;]}" />
<meta name="tncms-criteria-ids" content="80c16604-5dbc-11ec-8a86-87d737b1d121,88908e64-5dbc-11ec-8a86-a7ab997da17b,c1a66828-5dc0-11ec-8a86-d74f817376a7" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="c661eaf8-6bd7-5dce-97c8-ed81af44534b" />
<meta name="keywords" content="run, baseball, sport, teresa breckley, susie ishmael, caroline carter, win, aubree eckard, jaylen hardison" />
<meta name="news_keywords" content="run, baseball, sport, teresa breckley, susie ishmael, caroline carter, win, aubree eckard, jaylen hardison" />
<meta name="description" content="Brooke House had four RBIs and Susie Ishmael, Aubree Eckard and Teresa Breckley contributed three each as the Culpeper softball team hammered visiting James Monroe 26-2 in a Battlefield District" />
<meta name="author" content="DEVIN PAYNE CULPEPER STAR-EXPONENT" />
<meta property="article:author" content="https://www.facebook.com/Starexponent.news" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.doapps.5d08090c86951dfd24dde0668df17d10" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_5d08090c86951dfd24dde0668df17d10" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="imQQE-Wxs8hPux5J-B9Fb0aInkysNFkHYYNBjU-Z40c" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://starexponent.com/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/a6116ffe-208f-11e7-bca9-6b7a9abb56c9.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="High school roundup: Culpeper softball notches first victory of the season" />
<meta property="og:description" content="Brooke House had four RBIs and Susie Ishmael, Aubree Eckard and Teresa Breckley contributed three each as the Culpeper softball team hammered visiting James Monroe 26-2 in a Battlefield District" />
<meta property="og:site_name" content="Culpeper Star-Exponent " />
<meta property="og:section" content="High School" />
<meta property="fb:app_id" content="789844184504871" />
<meta property="article:publisher" content="https://www.facebook.com/Starexponent.news/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=310%2C163%2C0%2C0&amp;resize=310%2C163&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@culpeperse" />
<meta name="twitter:creator" content="@https://twitter.com/DPayne0813" />
<meta name="twitter:image:alt" content="VHSL logo (copy)" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1649743221"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1649829621"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-1233996 li { margin-right: 1px; padding: 0; } .follow-links-1233996 li a, .follow-links-1233996 li a:focus, .follow-links-1233996 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1233996 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1233996 li a.fb,.follow-links-1233996 li a.fb:hover { color: #3A59A5; } .follow-links-1233996 li a.tw,.follow-links-1233996 li a.tw:hover { color: #46C8F9; } #block-1234407 .card .card-image-full { width: 100%; } #block-1234407 #card-showcase-7994f681-20ad-52c4-ac15-3caf01a6d80d .showcase-box { width: 24% } #block-1234407 #card-showcase-442a2169-0907-5c1e-b805-de04164fa831 .showcase-box { width: 24% } #block-1234407 #card-showcase-ae47a141-5ea1-5349-a1ba-ec01b6b6211c .showcase-box { width: 24% } #block-1234407 #card-showcase-23b99c80-595e-5cc8-9d98-d8fef8f0f143 .showcase-box { width: 24% } .follow-links-1233960 li { margin-right: 1px; padding: 0; } .follow-links-1233960 li a, .follow-links-1233960 li a:focus, .follow-links-1233960 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1233960 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1233960 li a.fb,.follow-links-1233960 li a.fb:hover { color: #3A59A5; } .follow-links-1233960 li a.tw,.follow-links-1233960 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"c661eaf8-6bd7-5dce-97c8-ed81af44534b","app":"editorial","ga_page":"\/sports\/high-school\/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":260}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'c661eaf8-6bd7-5dce-97c8-ed81af44534b'; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/starexponent.com.js?_dc=041321"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=041321"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["run","baseball","sport","teresa breckley","susie ishmael","caroline carter","win","aubree eckard","jaylen hardison"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":9,"tablet_ad_breaks":6,"desktop_ad_breaks":5}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/starexponent.com&description_url=http%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '845369663587'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid4.43.0.js?_dc=1647410421"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1649743221"></script>

            
            <title>High school roundup: Culpeper softball notches first victory of the season | High School | starexponent.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://starexponent.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/95fc7fdc-4bdf-11e9-a7b3-83096bd5b16f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="High school roundup: Culpeper softball notches first victory of the season | High School | starexponent.com" href="http://starexponent.com/search/?f=rss&amp;t=article&amp;c=sports/high-school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://starexponent.com/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-c661eaf8-6bd7-5dce-97c8-ed81af44534b  section-sports section-high-school type-article infinity-disabled" data-authors='[]' data-path="/sports/high-school">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('starexponent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=272&amp;tncms.asset.id=c661eaf8-6bd7-5dce-97c8-ed81af44534b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fhigh-school%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=260" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://starexponent.com/sports/high-school/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-97223175-1","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"starexponent.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school","weather_temp":77,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/high-school","asset_sections":"sports\/high-school","asset_id":"c661eaf8-6bd7-5dce-97c8-ed81af44534b","asset_headline":"High school roundup: Culpeper softball notches first victory of the season","asset_byline":"By DEVIN PAYNE\nCULPEPER STAR-EXPONENT","asset_authors":"Devin Payne","asset_pub_date":"04\/13\/2022","asset_pub_time":"6:00 pm","asset_pub_iso8601":"2022-04-13T18:00:00-04:00","asset_canonical":"https:\/\/starexponent.com\/sports\/high-school\/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season\/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html","asset_content_length":6530,"asset_related_length":1,"asset_tag_1":"run","asset_tag_2":"baseball","asset_tag_3":"sport","asset_tag_4":"teresa breckley","asset_tag_5":"susie ishmael","asset_tag_6":"caroline carter","asset_tag_7":"win","asset_tag_8":"aubree eckard","asset_tag_9":"jaylen hardison","asset_flag_1":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="c661eaf8-6bd7-5dce-97c8-ed81af44534b">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://starexponent.com/users/signup/?referer_url=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/starexponent.com.png?_dc=Apr.Wed.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-preps-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-preps-email-regwall,
            #pu-email-form-preps-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-preps-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-preps-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-preps-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-preps-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-preps-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-preps-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-preps-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-preps-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-preps-email-regwall .lead,
                #pu-email-form-preps-email-regwall .email-desc_ { display: none; }
                #pu-email-form-preps-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-preps-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-preps-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-preps-email-regwall .disclaimer a {
                    color: #ba2c20;
                    text-transform: uppercase;
                }
                #pu-email-form-preps-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-preps-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-preps-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get in the game with our Prep Sports Newsletter</h1>
                <p class="email-desc">Sent weekly directly to your inbox!</p></div>

            <div id="email-error-preps-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-preps-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://starexponent.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-preps-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-preps-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-preps-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-preps-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://starexponent.com/users/login/?referer_url=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/starexponent.com.js?_dc=04.13.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'starexponent.com';
                var xListName = 'prep_sports';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-preps-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-preps-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-preps-email-regwall').val(xList);
                        $('#pu-email-form-preps-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'preps-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-preps-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-preps-email-regwall').val() === '') {
                        $('#hp-preps-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-preps-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-preps-email-regwall').val(),
                                'email': $('#pu-email-preps-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2544',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-preps-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-preps-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-preps-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-preps-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'preps-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-preps-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-preps-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/db4c46dc-6d7c-11ec-b6d7-6becc1b4db23.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://starexponent.com/users/login/?referer_url=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #ba2c20; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=starexponent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=starexponent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=starexponent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starexponent.com/sports/high-school" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://starexponent.com/users/admin/contribute/article/?assetid=c661eaf8-6bd7-5dce-97c8-ed81af44534b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://starexponent.com/users/admin/contribute/article/?from_section=/sports/high-school"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://starexponent.com/tncms/admin/editorial-asset/?edit=c661eaf8-6bd7-5dce-97c8-ed81af44534b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1248085" class="tncms-block"></div></div><form method="post" action="https://starexponent.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://starexponent.com/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Culpeper Star-Exponent " src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/db4c46dc-6d7c-11ec-b6d7-6becc1b4db23.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=22701">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">77&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://starexponent.com/users/login/?referer_url=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://starexponent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a Story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter_editor" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cartoons" href="/opinion/cartoons/" >
                                    <span class="nav-label">Cartoons</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting/" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith </span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-features" href="/sponsored/" >
                    <span class="nav-label">Sponsored Features</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1233996" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1233996 default">
    
    <section id="block-1233996" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starexponent.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Culpeper Star-Exponent " src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/db4c46dc-6d7c-11ec-b6d7-6becc1b4db23.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Culpeper Star-Exponent" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=starexponent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Culpeper Star-Exponent " src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/db4c46dc-6d7c-11ec-b6d7-6becc1b4db23.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://starexponent.com/users/login/?referer_url=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=starexponent.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://starexponent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://starexponent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://starexponent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=22701">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">77&deg;</span>
                                                    <span class="cond">Clear</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20roundup%3A%20Culpeper%20softball%20notches%20first%20victory%20of%20the%20season&via=culpeperse&url=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starexponent.com/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starexponent.com/tncms/asset/editorial/c661eaf8-6bd7-5dce-97c8-ed81af44534b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCulpeper%20Star-Exponent%5D%20High%20school%20roundup%3A%20Culpeper%20softball%20notches%20first%20victory%20of%20the%20season&body=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">High school roundup: Culpeper softball notches first victory of the season</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html?mode=comments" class="btn btn-primary " class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20roundup%3A%20Culpeper%20softball%20notches%20first%20victory%20of%20the%20season&via=culpeperse&url=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starexponent.com/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starexponent.com/tncms/asset/editorial/c661eaf8-6bd7-5dce-97c8-ed81af44534b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCulpeper%20Star-Exponent%5D%20High%20school%20roundup%3A%20Culpeper%20softball%20notches%20first%20victory%20of%20the%20season&body=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c661eaf8-6bd7-5dce-97c8-ed81af44534b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c661eaf8-6bd7-5dce-97c8-ed81af44534b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c661eaf8-6bd7-5dce-97c8-ed81af44534b" class="save-list-c661eaf8-6bd7-5dce-97c8-ed81af44534b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c661eaf8-6bd7-5dce-97c8-ed81af44534b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1234437" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-1234443" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-c661eaf8-6bd7-5dce-97c8-ed81af44534b" class="asset article-default"  data-url="https://starexponent.com/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/a6116ffe-208f-11e7-bca9-6b7a9abb56c9.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="starexponent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://starexponent.com/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            High school roundup: Culpeper softball notches first victory of the season
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-b68fcbda-497a-11e9-a542-1b737f79d533-asset-c661eaf8-6bd7-5dce-97c8-ed81af44534b" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://starexponent.com/users/profile/DPayne">
                        Devin Payne
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-13T18:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-13T18:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-13T18:00:00-04:00">
    <meta itemprop="datePublished" content="2022-04-13T18:00:00-04:00">
    <meta itemprop="dateModified" content="2022-04-13T18:00:00-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="c661eaf8-6bd7-5dce-97c8-ed81af44534b">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-859cc582-d8e5-5f22-92bd-05941598ba80" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-859cc582-d8e5-5f22-92bd-05941598ba80" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="310">
            <meta itemprop="height" content="163">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg"><img
                    alt="VHSL logo (copy)"
                    src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg"
                    class="img-responsive full tnt-restrict-img-859cc582-d8e5-5f22-92bd-05941598ba80 default"
                    width="310"
                    height="163" />
            </div><style>
                .tnt-restrict-img-859cc582-d8e5-5f22-92bd-05941598ba80 {
                    max-width: 310px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20roundup%3A%20Culpeper%20softball%20notches%20first%20victory%20of%20the%20season&via=culpeperse&url=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starexponent.com/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starexponent.com/tncms/asset/editorial/c661eaf8-6bd7-5dce-97c8-ed81af44534b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCulpeper%20Star-Exponent%5D%20High%20school%20roundup%3A%20Culpeper%20softball%20notches%20first%20victory%20of%20the%20season&body=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c661eaf8-6bd7-5dce-97c8-ed81af44534b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c661eaf8-6bd7-5dce-97c8-ed81af44534b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c661eaf8-6bd7-5dce-97c8-ed81af44534b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c661eaf8-6bd7-5dce-97c8-ed81af44534b" class="save-list-c661eaf8-6bd7-5dce-97c8-ed81af44534b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c661eaf8-6bd7-5dce-97c8-ed81af44534b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-b68fcbda-497a-11e9-a542-1b737f79d533-asset-c661eaf8-6bd7-5dce-97c8-ed81af44534b" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://starexponent.com/users/profile/DPayne">
                        Devin Payne
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>Brooke House had four RBIs and Susie Ishmael, Aubree Eckard and Teresa Breckley contributed three each as the Culpeper softball team hammered visiting James Monroe 26-2 in a Battlefield District game Tuesday night.</p></div><div class="lee-article-text"><p>House and Breckley both went 3 for 4 with a double and four runs scored to pace the Blue Devils (1-5 overall, 1-2 district), who earned their first win of the season.  Ishmael was 2 for 5 with a triple and scored three runs, Eckard finished 1 for 5 with a double and a run scored, and Shelby Wood went 3 for 3 with a pair of doubles, two RBIs and five runs scored.</p></div><div class="lee-article-text"><p>Three Culpeper pitchers combined on a three-hitter, with Hailey Metzger starting and going two innings without surrendering a hit while striking out four.  Ishmael relieved her, allowing two runs on two hits while walking three and striking out three in two innings of work, and Grace Montana yielded a hit while walking one and striking out two in an inning of action.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Alyssa Layton went 2 for 3 with two RBIs for the Yellow Jackets (0-6, 0-3).</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/agriculture/culpeper-supervisors-ok-amazon-data-center-rezoning/article_8fb908ad-3cf9-520d-aa7f-0559461f6bcf.html#tracking-source=in-article-popular">Culpeper supervisors OK Amazon data-center rezoning</a></li>
                                
                                    <li style="display:none"><a href="/business/six-virginia-restaurants-cited-for-labor-violations/article_e0bab0c2-15cc-5dc0-b90e-cb81dadab1ec.html#tracking-source=in-article-popular">Six Virginia restaurants cited for labor violations</a></li>
                                
                                    <li style="display:none"><a href="/news/culpeper-county-public-schools-recognizes-employees-teachers-of-the-year/article_c9189090-38e3-5b2a-a90c-5ea1f56f684b.html#tracking-source=in-article-popular">Culpeper County Public Schools recognizes employees, teachers of the year</a></li>
                                
                                    <li style="display:none"><a href="/opinion/letters/letter-allowing-more-new-homes-creates-more-headaches/article_e9a19475-4faa-58fa-b0a9-96d15b59afb3.html#tracking-source=in-article-popular">LETTER: Allowing more new homes creates more headaches</a></li>
                                
                                    <li style="display:none"><a href="/opinion/letters/letter-amazon-vote-proves-culpeper-residents-voices-do-not-matter/article_72fd71dc-6c62-556f-9605-dec2ea06688a.html#tracking-source=in-article-popular">LETTER: Amazon vote proves Culpeper residents' voices do not matter</a></li>
                                
                                    <li style="display:none"><a href="/news/fauquier-woman-dies-two-injured-in-two-vehicle-crash-near-delaplane/article_e7d738c4-b544-5779-8d9a-a3e9a903e69c.html#tracking-source=in-article-popular">Fauquier woman dies, two injured in two-vehicle crash near Delaplane</a></li>
                                
                                    <li style="display:none"><a href="/news/first-female-orange-county-elected-circuit-court-clerk-dies/article_2a62c939-f9db-5bc0-be4a-65801ddecc57.html#tracking-source=in-article-popular">First female Orange County elected circuit court clerk dies</a></li>
                                
                                    <li style="display:none"><a href="/news/culpeper-police-seeking-black-pick-up-stolen-from-madison-road-dealership/article_048e5708-304c-569e-9d06-55185482b4bf.html#tracking-source=in-article-popular">Culpeper Police seeking black pick-up stolen from Madison Road dealership</a></li>
                                
                                    <li style="display:none"><a href="/business/smaller-is-better-charlie-litsa-celebrate-25-years-at-culpepers-south-main-st-caf/article_5d55466b-f6e0-51bd-adbf-b88040fd39c1.html#tracking-source=in-article-popular">Smaller is better: Charlie & Litsa celebrate 25 years at Culpeper's South Main St. Café</a></li>
                                
                                    <li style="display:none"><a href="/news/crime/state-police-rockingham-motorist-fatally-shot-after-shooting-at-deputies/article_19fa48e5-8966-51a3-903e-acc3a0d3bce3.html#tracking-source=in-article-popular">State Police: Rockingham motorist fatally shot after shooting at deputies</a></li>
                                
                                    <li style="display:none"><a href="/lifestyles/health-med-fit/copperhead-encounter-from-2017-has-left-spotsylvania-woman-disabled/article_bf788e29-0bf9-5c1d-93bd-108223f9b4e0.html#tracking-source=in-article-popular">Copperhead encounter from 2017 has left Spotsylvania woman disabled</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/all-area-boys-basketball-capsules/article_8b855518-5133-5615-b74c-a4f9899f4bfb.html#tracking-source=in-article-popular">All-Area boys basketball capsules</a></li>
                                
                                    <li style="display:none"><a href="/entertainment/arts-and-theatre/the-new-gnarly-neighborhood-block-party-returns-to-culpeper/article_6a0df84b-d2fc-5c09-9644-ffb1f8409678.html#tracking-source=in-article-popular">The New Gnarly: Neighborhood Block Party returns to Culpeper</a></li>
                                
                                    <li style="display:none"><a href="/news/bealeton-man-charged-with-attempted-rape-in-culpeper-attack/article_ff90b514-b904-5e80-aa4b-184528eb8bcb.html#tracking-source=in-article-popular">Bealeton man charged with attempted rape in Culpeper attack</a></li>
                                
                                    <li style="display:none"><a href="/news/culpeper-county-submits-pet-projects-for-federal-appropriations/article_ea2d96ca-aeee-508e-b1ee-c56cc38d3ead.html#tracking-source=in-article-popular">Culpeper County submits pet projects for federal appropriations</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Blue Devils will visit Courtland on Thursday.</p></div><div class="lee-article-text"><h5><strong>James Monroe 0 0 2 0 0 — 2 3 10</strong></h5></div><div class="lee-article-text"><h5><strong>Culpeper 2 13 11 0 X — 26 16 1</strong></h5></div><div class="lee-article-text"><h5><strong>CIARA JARMAN and Alyssa Layton.  HAILEY METZGER, Susie Ishmael, Grace Montana and Aubree Eckard, Teresa Breckley.</strong></h5></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>SOFTBALL</strong></p></div><div class="lee-article-text"><p><strong>EASTERN VIEW 7, SPOTSYLVANIA 5 </strong></p></div><div class="lee-article-text"><p>Kailyn Deal's two-run double in the bottom of the fifth snapped a 5-5 tie and buoyed the host Cyclones to a district victory.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Eastern View (2-5, 2-0) trailed 5-3 entering the inning, but RBI singles by Hannah Werth and Katie Scott pulled the Cyclones even.</p></div><div class="lee-article-text"><p>Werth went 3 for 5, Scott was 2 for 5 with a pair of runs scored, and Tristen Norris finished 2 for 2 with a home run, two RBIs, a pair of walks and two runs scored.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Scott tossed a complete game on the mound to earn her third win of the year, scattering nine hits and striking out two.</p></div><div class="lee-article-text"><p>Kate Braden and Caroline Carter both homered in a five-run fifth for the Knights (4-3, 2-1), with Braden's three-run shot giving the visitors a 4-3 advantage.</p></div><div class="lee-article-text"><p>Braden finished 2 for 4 with three RBIs and scored a run, while Carter went 2 for 4 with two RBIs and scored a run.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Carter started and logged 3 1/3 innings on the mound, allowing three runs on four hits with five walks and a pair of strikeouts.  Emma Hallman followed her and was touched up for four runs on five hits while walking one and striking out one in an inning of work.</p></div><div class="lee-article-text"><p>Eastern View will travel to King George on Thursday.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1233939" class="tncms-block"></div></div><div class="lee-article-text"><h5><strong>Spotsylvania 1 0 0 0 4 0 0 — 5 9 1</strong></h5></div><div class="lee-article-text"><h5><strong>Eastern View 2 1 0 0 4 0 X — 7 10 1</strong></h5></div><div class="lee-article-text"><h5><strong>Caroline Carter, EMMA HALLMAN (4), Morgan Maslock and Kyleigh Mummert, Calleigh Craft.  KATIE SCOTT and Kailyn Deal.</strong></h5></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starexponent.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>BASEBALL</strong></p></div><div class="lee-article-text"><p><strong>JAMES MONROE 10, CULPEPER 3 </strong></p></div><div class="lee-article-text"><p>The visiting Yellow Jackets plated four runs in the first inning and never looked back on their way to a district win.</p></div><div class="lee-article-text"><p>James Monroe (2-4, 1-2) scored its first three runs on a pair of Blue Devil errors before Bryce Caldwell delivered an RBI single to make it 4-0.</p></div><div class="lee-article-text"><p>Caldwell's RBI walk and a two-run single by Jaylen Hardison extended the Jackets' lead to 8-3 in the fifth. </p></div><div class="lee-article-text"><p>Hardison tacked on another run-scoring single in the seventh, which was followed by Tim Ford's RBI double.</p></div><div class="lee-article-text"><p>Ford finished 2 for 4 with an RBI and a run scored, Caldwell was 2 for 3 with two RBIs, a walk and a run scored, and Hardison went 2 for 2 with three RBIs and scored a run.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1233936" class="tncms-block"><section id="block-1233936" class="block emphasis-h3   " ><div id="html-asset-1233936">
            <div class="html-content">
<div class="s2nPlayer k-7Ji4OyB1" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=7Ji4OyB1&amp;cid=4754&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
        </div></section></div></div><div class="lee-article-text"><p>Jack Hardy earned the victory on the mound, allowing three runs on eight hits and striking out four over five innings.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starexponent.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Culpeper (0-4, 0-2) was able to trim JM's lead to 5-3 following an RBI triple by Blake Bailey in the third and Dillan Vick's fourth-inning RBI double, but that was as close as the Blue Devils would get.</p></div><div class="lee-article-text"><p>Bailey was 2 for 4 with two RBIs and a run scored, and Mason Sawyers contributed a 2-for-4 day.</p></div><div class="lee-article-text"><p>Kevin Hobson took the loss for Culpeper, going three innings and allowing five runs--one earned--with three strikeouts and a walk.</p></div><div class="lee-article-text"><p>The Blue Devils will visit Courtland on Thursday.</p></div><div class="lee-article-text"><h5><strong>James Monroe 4 0 0 1 0 3 0 2 — 10 11 1</strong></h5></div><div class="lee-article-text"><h5><strong>Culpeper 0 0 2 1 0 0 0 — 3 8 3</strong></h5></div><div class="lee-article-text"><h5><strong>JACK HARDY, Will Payne (6) and Donovan Frost.  KEVIN HOBSON, Jasper Faulk (4), Blake Bailey (5) and Dillan Vick.</strong></h5></div><div class="lee-article-text"><p><strong>SPOTSYLVANIA 10, EASTERN VIEW 0 </strong></p></div><div class="lee-article-text"><p>Nolan Alford twirled a complete game shutout as the Knights routed the host Cyclones for their first win of the season in a district matchup.</p></div><div class="lee-article-text"><p>Alford allowed just three hits over the course of the six-inning affair, while striking out 10.</p></div><div class="lee-article-text"><p>Spotsylvania (1-6, 1-2) helped Alford out with plenty of offense.  Bryan Young and Ray Reynolds both went 2 for 5 with two RBIs and a run scored, J.D. Maslock was 2 for 3 with a walk and scored a pair of runs, and Jake Jack finished 2 for 4 with a double and a triple.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starexponent.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Thomas Babich, Robert Fry and Spencer Chilton had one hit each for Eastern View (0-6, 0-3), which travels to King George on Thursday.</p></div><div class="lee-article-text"><h5><strong>Spotsylvania 1 1 0 5 0 3 — 10 9 1</strong></h5></div><div class="lee-article-text"><h5><strong>Eastern View 0 0 0 0 0 0 — 0 3 2</strong></h5></div><div class="lee-article-text"><h5><strong>NOLAN ALFORD and Parker Mitchell.  XAVIER CARR, Trevor Bolton (4), Spencer Chilton (5), Mason Harris (6) and Robert Fry.</strong></h5></div><div class="lee-article-text"><p><strong>BOYS SOCCER</strong></p></div><div class="lee-article-text"><p><strong>CULPEPER 5, JAMES MONROE 0 </strong></p></div><div class="lee-article-text"><p>Jason Andrix scored four goals and assisted on another in the Blue Devils' district road victory.</p></div><div class="lee-article-text"><p>Culpeper (2-3-2, 2-2-1) hosts Courtland on Thursday.</p></div><div class="lee-article-text"><p><strong>GIRLS SOCCER</strong></p></div><div class="lee-article-text"><p><strong>JAMES MONROE 1, CULPEPER 0 </strong></p></div><div class="lee-article-text"><p>The host Blue Devils dropped a nail-biter to the Yellow Jackets in district action.</p></div><div class="lee-article-text"><p>Culpeper (1-6, 1-4) visits Courtland on Thursday.</p></div><div class="lee-article-text"><p><strong>MONDAY'S LATE RESULT</strong></p></div><div class="lee-article-text"><p><strong>BOYS LACROSSE</strong></p></div><div class="lee-article-text"><p><strong>ORANGE 11, EASTERN VIEW 9 </strong></p></div><div class="lee-article-text"><p>Connor Weeks and Donovan Elliot each had three goals and one assist, but it wasn't enough to prevent the visiting Cyclones from falling to the Hornets.</p></div><div class="lee-article-text"><p>Josh Haught added a pair of goals for Eastern View (1-3), and Evan Edwards chipped in one goal and an assist.</p></div><div class="lee-article-text"><p>The Cyclones return to action with a game at Brentsville on April 25.</p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p><a href="mailto:dpayne@starexponent.com">dpayne@starexponent.com</a></p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div class="text-center margin-bottom hidden-print"><a href="/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html?mode=comments" class="btn btn-primary btn-lg" class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22run%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-run label label-default" data-tncms-track-dmp='search: run'>Run</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22teresa%20breckley%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-teresa-breckley label label-default" data-tncms-track-dmp='search: teresa-breckley'>Teresa Breckley</a>
            </li> <li>
                <a href="/search/?k=%22susie%20ishmael%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-susie-ishmael label label-default" data-tncms-track-dmp='search: susie-ishmael'>Susie Ishmael</a>
            </li> <li>
                <a href="/search/?k=%22caroline%20carter%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-caroline-carter label label-default" data-tncms-track-dmp='search: caroline-carter'>Caroline Carter</a>
            </li> <li>
                <a href="/search/?k=%22win%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-win label label-default" data-tncms-track-dmp='search: win'>Win</a>
            </li> <li>
                <a href="/search/?k=%22aubree%20eckard%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-aubree-eckard label label-default" data-tncms-track-dmp='search: aubree-eckard'>Aubree Eckard</a>
            </li> <li>
                <a href="/search/?k=%22jaylen%20hardison%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jaylen-hardison label label-default" data-tncms-track-dmp='search: jaylen-hardison'>Jaylen Hardison</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-preps-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-preps-email-article,
            #pu-email-form-preps-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-preps-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-preps-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-preps-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-preps-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-preps-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-preps-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-preps-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-preps-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-preps-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get in the game with our Prep Sports Newsletter</h1>
                <p class="email-desc">Sent weekly directly to your inbox!</p></div>

            <div id="email-error-preps-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-preps-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://starexponent.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-preps-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-preps-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-preps-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-preps-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/starexponent.com.js?_dc=04.13.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'starexponent.com';
                var xListName = 'prep_sports';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-preps-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-preps-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-preps-email-article').val(xList);
                        $('#pu-email-form-preps-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'preps-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-preps-email-article .pu-form').submit(function(e){
                    if( $('#hp-preps-email-article').val() === '') {
                        $('#hp-preps-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-preps-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-preps-email-article').val(),
                                'email': $('#pu-email-preps-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-preps-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-preps-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-preps-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-preps-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'preps-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-preps-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-preps-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-b68fcbda-497a-11e9-a542-1b737f79d533">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://starexponent.com/users/profile/DPayne" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="DPayne" src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/avatars/b/68/fcb/b68fcbda-497a-11e9-a542-1b737f79d533.868cc0b3d9a5a39004d39c0e4799bac0.png?_dc=1600394520" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://starexponent.com/users/profile/DPayne" rel="author" class="tnt-user-profile-link tnt-user-name">Devin Payne</a>
                                </h4><p class="tnt-user-title small text-muted">Sports editor</p>
                                    <p class="card-about">I've served as the Culpeper Star-Exponent's sports editor since March 2019.  It is my honor, privilege and passion to tell the stories of local athletes.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/Starexponent.news" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/DPayne0813" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dpayne@starexponent.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b68fcbda-497a-11e9-a542-1b737f79d533" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b68fcbda-497a-11e9-a542-1b737f79d533&amp;s=start_time&amp;sd=desc" data-subject="Devin Payne" data-description="Whenever Devin Payne posts new content, you'll get an email delivered to your inbox with a link." data-name="Devin Payne notification" data-author-id="b68fcbda-497a-11e9-a542-1b737f79d533" data-user-url="https://starexponent.com/users/">
        <i class="fas tnt-star"></i> Follow Devin Payne
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://starexponent.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://starexponent.com/users/login/?referer_url=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://starexponent.com/users/signup/?referer_url=https%3A%2F%2Fstarexponent.com%2Fsports%2Fhigh-school%2Fhigh-school-roundup-culpeper-softball-notches-first-victory-of-the-season%2Farticle_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-8b855518-5133-5615-b74c-a4f9899f4bfb" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8b855518-5133-5615-b74c-a4f9899f4bfb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/all-area-boys-basketball-capsules/article_8b855518-5133-5615-b74c-a4f9899f4bfb.html" class="tnt-asset-link"  aria-label="All-Area boys basketball capsules">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="All-Area boys basketball capsules"
                            class="img-responsive lazyload full default"
                            width="1324"
                            height="745"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/50/650588db-6523-5328-88b9-b01a62717951/6251ee7a2aa9f.image.jpg?crop=1324%2C745%2C0%2C410&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/50/650588db-6523-5328-88b9-b01a62717951/6251ee7a2aa9f.image.jpg?crop=1324%2C745%2C0%2C410&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/50/650588db-6523-5328-88b9-b01a62717951/6251ee7a2aa9f.image.jpg?crop=1324%2C745%2C0%2C410&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/50/650588db-6523-5328-88b9-b01a62717951/6251ee7a2aa9f.image.jpg?crop=1324%2C745%2C0%2C410&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/50/650588db-6523-5328-88b9-b01a62717951/6251ee7a2aa9f.image.jpg?crop=1324%2C745%2C0%2C410&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/50/650588db-6523-5328-88b9-b01a62717951/6251ee7a2aa9f.image.jpg?crop=1324%2C745%2C0%2C410&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/50/650588db-6523-5328-88b9-b01a62717951/6251ee7a2aa9f.image.jpg?crop=1324%2C745%2C0%2C410&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/50/650588db-6523-5328-88b9-b01a62717951/6251ee7a2aa9f.image.jpg?crop=1324%2C745%2C0%2C410&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/50/650588db-6523-5328-88b9-b01a62717951/6251ee7a2aa9f.image.jpg?crop=1324%2C745%2C0%2C410&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/50/650588db-6523-5328-88b9-b01a62717951/6251ee7a2aa9f.image.jpg?crop=1324%2C745%2C0%2C410&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/50/650588db-6523-5328-88b9-b01a62717951/6251ee7a2aa9f.image.jpg?crop=1324%2C745%2C0%2C410&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/50/650588db-6523-5328-88b9-b01a62717951/6251ee7a2aa9f.image.jpg?crop=1324%2C745%2C0%2C410&resize=1324%2C745&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/all-area-boys-basketball-capsules/article_8b855518-5133-5615-b74c-a4f9899f4bfb.html" class="tnt-asset-link" aria-label="All-Area boys basketball capsules">
        
        
            All-Area boys basketball capsules</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PLAYER OF THE YEAR </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-47388bad-581f-5af6-8083-b97f0c9f027d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-47388bad-581f-5af6-8083-b97f0c9f027d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/all-area-boys-basketball-relentless-long-was-a-force-for-eastern-view/article_47388bad-581f-5af6-8083-b97f0c9f027d.html" class="tnt-asset-link"  aria-label="All-Area boys basketball: 'Relentless' Long was a force for Eastern View">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="All-Area boys basketball: 'Relentless' Long was a force for Eastern View"
                            class="img-responsive lazyload full default"
                            width="1706"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/6/47/647e0e0e-3d2e-588f-973a-6996cae556ea/6251ed4385a20.image.jpg?crop=1706%2C960%2C0%2C127&resize=1706%2C960&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/all-area-boys-basketball-relentless-long-was-a-force-for-eastern-view/article_47388bad-581f-5af6-8083-b97f0c9f027d.html" class="tnt-asset-link" aria-label="All-Area boys basketball: 'Relentless' Long was a force for Eastern View">
        
        
            All-Area boys basketball: 'Relentless' Long was a force for Eastern View</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In a locker room full of disappointed players following Eastern View’s loss to Smithfield in the 2021 Class 4 state semifinals, Corey Long sto&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1fb1ce6e-8f07-5775-9969-c38676f1520e" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1fb1ce6e-8f07-5775-9969-c38676f1520e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/all-area-wrestling-eastern-views-clatterbaugh-sheads-recognized-after-banner-seasons/article_1fb1ce6e-8f07-5775-9969-c38676f1520e.html" class="tnt-asset-link"  aria-label="All-Area wrestling: Eastern View's Clatterbaugh, Sheads recognized after banner seasons">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="All-Area wrestling: Eastern View's Clatterbaugh, Sheads recognized after banner seasons"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/78/878bd56e-584c-523d-b129-093893936627/6251def6c2cb0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/all-area-wrestling-eastern-views-clatterbaugh-sheads-recognized-after-banner-seasons/article_1fb1ce6e-8f07-5775-9969-c38676f1520e.html" class="tnt-asset-link" aria-label="All-Area wrestling: Eastern View's Clatterbaugh, Sheads recognized after banner seasons">
        
        
            All-Area wrestling: Eastern View's Clatterbaugh, Sheads recognized after banner seasons</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A pair of Eastern View wrestlers made the Free Lance-Star’s All-Area team, which was announced earlier this week. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bff91442-2140-5590-ba35-1f143e5664a6" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bff91442-2140-5590-ba35-1f143e5664a6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/high-school-roundup-culpeper-soccer-teams-top-spotsylvania-for-first-wins/article_bff91442-2140-5590-ba35-1f143e5664a6.html" class="tnt-asset-link"  aria-label="High school roundup: Culpeper soccer teams top Spotsylvania for first wins">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="High school roundup: Culpeper soccer teams top Spotsylvania for first wins"
                            class="img-responsive lazyload full default"
                            width="290"
                            height="163"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=290%2C163&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/high-school-roundup-culpeper-soccer-teams-top-spotsylvania-for-first-wins/article_bff91442-2140-5590-ba35-1f143e5664a6.html" class="tnt-asset-link" aria-label="High school roundup: Culpeper soccer teams top Spotsylvania for first wins">
        
        
            High school roundup: Culpeper soccer teams top Spotsylvania for first wins</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Shelby Jones, Abby Rooney and Deja Richards all scored goals to buoy the Culpeper girls soccer team to its first win of the season, a 3-1 Batt&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4eaa6c07-4111-5df7-bf7f-b19f7cb28d34" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4eaa6c07-4111-5df7-bf7f-b19f7cb28d34 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/all-area-girls-basketball-cyclones-mccombs-hyonkeu-headline-first-team/article_4eaa6c07-4111-5df7-bf7f-b19f7cb28d34.html" class="tnt-asset-link"  aria-label="All-Area girls basketball: Cyclones' McCombs, Hyonkeu headline first team">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="All-Area girls basketball: Cyclones' McCombs, Hyonkeu headline first team"
                            class="img-responsive lazyload full default"
                            width="1108"
                            height="623"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/70/d70d2a92-971c-526f-b7ce-d75a53d9a7f1/6251eba7a3514.image.jpg?crop=1108%2C623%2C0%2C159&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/70/d70d2a92-971c-526f-b7ce-d75a53d9a7f1/6251eba7a3514.image.jpg?crop=1108%2C623%2C0%2C159&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/70/d70d2a92-971c-526f-b7ce-d75a53d9a7f1/6251eba7a3514.image.jpg?crop=1108%2C623%2C0%2C159&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/70/d70d2a92-971c-526f-b7ce-d75a53d9a7f1/6251eba7a3514.image.jpg?crop=1108%2C623%2C0%2C159&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/70/d70d2a92-971c-526f-b7ce-d75a53d9a7f1/6251eba7a3514.image.jpg?crop=1108%2C623%2C0%2C159&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/70/d70d2a92-971c-526f-b7ce-d75a53d9a7f1/6251eba7a3514.image.jpg?crop=1108%2C623%2C0%2C159&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/70/d70d2a92-971c-526f-b7ce-d75a53d9a7f1/6251eba7a3514.image.jpg?crop=1108%2C623%2C0%2C159&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/70/d70d2a92-971c-526f-b7ce-d75a53d9a7f1/6251eba7a3514.image.jpg?crop=1108%2C623%2C0%2C159&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/70/d70d2a92-971c-526f-b7ce-d75a53d9a7f1/6251eba7a3514.image.jpg?crop=1108%2C623%2C0%2C159&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/70/d70d2a92-971c-526f-b7ce-d75a53d9a7f1/6251eba7a3514.image.jpg?crop=1108%2C623%2C0%2C159&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/d/70/d70d2a92-971c-526f-b7ce-d75a53d9a7f1/6251eba7a3514.image.jpg?crop=1108%2C623%2C0%2C159&resize=1108%2C623&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/all-area-girls-basketball-cyclones-mccombs-hyonkeu-headline-first-team/article_4eaa6c07-4111-5df7-bf7f-b19f7cb28d34.html" class="tnt-asset-link" aria-label="All-Area girls basketball: Cyclones' McCombs, Hyonkeu headline first team">
        
        
            All-Area girls basketball: Cyclones' McCombs, Hyonkeu headline first team</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After a season unlike any other in program history, the Eastern View girls basketball team garnered even more recognition when the Free Lance-&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-10276e74-49ef-5e19-a31a-c9a8f9531cc3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-10276e74-49ef-5e19-a31a-c9a8f9531cc3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/high-school-roundup-culpeper-boys-lacrosse-routs-charlottesville-for-second-victory/article_10276e74-49ef-5e19-a31a-c9a8f9531cc3.html" class="tnt-asset-link"  aria-label="High school roundup: Culpeper boys lacrosse routs Charlottesville for second victory">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="High school roundup: Culpeper boys lacrosse routs Charlottesville for second victory"
                            class="img-responsive lazyload full default"
                            width="290"
                            height="163"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=290%2C163&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/high-school-roundup-culpeper-boys-lacrosse-routs-charlottesville-for-second-victory/article_10276e74-49ef-5e19-a31a-c9a8f9531cc3.html" class="tnt-asset-link" aria-label="High school roundup: Culpeper boys lacrosse routs Charlottesville for second victory">
        
        
            High school roundup: Culpeper boys lacrosse routs Charlottesville for second victory</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Jacob Roman scored seven goals and dished out three assists to spark the Culpeper boys lacrosse team to a dominating 15-1 victory over Charlot&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4d8d9bef-6076-50be-83cd-162497eb8c33" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4d8d9bef-6076-50be-83cd-162497eb8c33 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/high-school-roundup-culpeper-girls-lacrosse-routs-handley-to-stay-undefeated/article_4d8d9bef-6076-50be-83cd-162497eb8c33.html" class="tnt-asset-link"  aria-label="High school roundup: Culpeper girls lacrosse routs Handley to stay undefeated">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="High school roundup: Culpeper girls lacrosse routs Handley to stay undefeated"
                            class="img-responsive lazyload full default"
                            width="290"
                            height="163"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=290%2C163&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/high-school-roundup-culpeper-girls-lacrosse-routs-handley-to-stay-undefeated/article_4d8d9bef-6076-50be-83cd-162497eb8c33.html" class="tnt-asset-link" aria-label="High school roundup: Culpeper girls lacrosse routs Handley to stay undefeated">
        
        
            High school roundup: Culpeper girls lacrosse routs Handley to stay undefeated</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Faith Moore, Ashtyn Pfeiff and Autumn Fairfax scored four goals each as the Culpeper girls lacrosse team defeated Handley 18-2 Monday night to&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9387008b-fc29-5632-a9ad-834efc4bec0f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9387008b-fc29-5632-a9ad-834efc4bec0f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/all-area-winter-track-capsules/article_9387008b-fc29-5632-a9ad-834efc4bec0f.html" class="tnt-asset-link"  aria-label="All-Area winter track capsules">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="All-Area winter track capsules"
                            class="img-responsive lazyload full default"
                            width="1251"
                            height="704"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/96/f969e960-31f9-5642-a0d2-b182d7f1d067/624c7007713c9.image.jpg?crop=1251%2C704%2C0%2C476&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/96/f969e960-31f9-5642-a0d2-b182d7f1d067/624c7007713c9.image.jpg?crop=1251%2C704%2C0%2C476&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/96/f969e960-31f9-5642-a0d2-b182d7f1d067/624c7007713c9.image.jpg?crop=1251%2C704%2C0%2C476&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/96/f969e960-31f9-5642-a0d2-b182d7f1d067/624c7007713c9.image.jpg?crop=1251%2C704%2C0%2C476&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/96/f969e960-31f9-5642-a0d2-b182d7f1d067/624c7007713c9.image.jpg?crop=1251%2C704%2C0%2C476&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/96/f969e960-31f9-5642-a0d2-b182d7f1d067/624c7007713c9.image.jpg?crop=1251%2C704%2C0%2C476&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/96/f969e960-31f9-5642-a0d2-b182d7f1d067/624c7007713c9.image.jpg?crop=1251%2C704%2C0%2C476&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/96/f969e960-31f9-5642-a0d2-b182d7f1d067/624c7007713c9.image.jpg?crop=1251%2C704%2C0%2C476&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/96/f969e960-31f9-5642-a0d2-b182d7f1d067/624c7007713c9.image.jpg?crop=1251%2C704%2C0%2C476&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/96/f969e960-31f9-5642-a0d2-b182d7f1d067/624c7007713c9.image.jpg?crop=1251%2C704%2C0%2C476&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/96/f969e960-31f9-5642-a0d2-b182d7f1d067/624c7007713c9.image.jpg?crop=1251%2C704%2C0%2C476&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/96/f969e960-31f9-5642-a0d2-b182d7f1d067/624c7007713c9.image.jpg?crop=1251%2C704%2C0%2C476&resize=1251%2C704&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/all-area-winter-track-capsules/article_9387008b-fc29-5632-a9ad-834efc4bec0f.html" class="tnt-asset-link" aria-label="All-Area winter track capsules">
        
        
            All-Area winter track capsules</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ATHLETES OF THE YEAR </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-23e93ad2-70b0-5db0-98fe-676349496f3d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-23e93ad2-70b0-5db0-98fe-676349496f3d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/all-area-winter-track-emmert-anderson-set-a-brisk-pace/article_23e93ad2-70b0-5db0-98fe-676349496f3d.html" class="tnt-asset-link"  aria-label="All-Area winter track: Emmert, Anderson set a brisk pace">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="All-Area winter track: Emmert, Anderson set a brisk pace"
                            class="img-responsive lazyload full default"
                            width="1692"
                            height="952"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/f/4c/f4c5620d-58be-5d19-913b-538767f77359/624c6ecc9ae89.image.jpg?crop=1692%2C952%2C0%2C136&resize=1692%2C952&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/all-area-winter-track-emmert-anderson-set-a-brisk-pace/article_23e93ad2-70b0-5db0-98fe-676349496f3d.html" class="tnt-asset-link" aria-label="All-Area winter track: Emmert, Anderson set a brisk pace">
        
        
            All-Area winter track: Emmert, Anderson set a brisk pace</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Nicholas Emmert knows exactly where he fits in on the track. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d377ae2f-26f0-5ec9-93d5-3329ee8fe944" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d377ae2f-26f0-5ec9-93d5-3329ee8fe944 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/high-school-roundup-eastern-view-tops-culpeper-for-first-boys-lacrosse-win/article_d377ae2f-26f0-5ec9-93d5-3329ee8fe944.html" class="tnt-asset-link"  aria-label="High school roundup: Eastern View tops Culpeper for first boys lacrosse win">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="High school roundup: Eastern View tops Culpeper for first boys lacrosse win"
                            class="img-responsive lazyload full default"
                            width="290"
                            height="163"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?crop=290%2C163%2C10%2C0&resize=290%2C163&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/high-school-roundup-eastern-view-tops-culpeper-for-first-boys-lacrosse-win/article_d377ae2f-26f0-5ec9-93d5-3329ee8fe944.html" class="tnt-asset-link" aria-label="High school roundup: Eastern View tops Culpeper for first boys lacrosse win">
        
        
            High school roundup: Eastern View tops Culpeper for first boys lacrosse win</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Connor Weeks scored six goals and handed out four assists to lead the Eastern View boys lacrosse team to a 15-7 victory over host Culpeper on &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1234455" class="tncms-block"></div><div id="tncms-block-1234407" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-1234407" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1234407 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-7994f681-20ad-52c4-ac15-3caf01a6d80d" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-golf">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7994f681-20ad-52c4-ac15-3caf01a6d80d media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/bdf82a8408741d6404d8f217079d614798c0d1aa" data-uuid="7994f681-20ad-52c4-ac15-3caf01a6d80d"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Scottie Scheffler wins 2022 Masters",
                "description": "CNN reports that the 25-year-old golfer beat out Rory McIlroy on April 10 to win his first major title.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/7/99/7994f681-20ad-52c4-ac15-3caf01a6d80d/6255ac92bbef6.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-04-12T14:30:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/golf/scottie-scheffler-wins-2022-masters/video_7994f681-20ad-52c4-ac15-3caf01a6d80d.html" class="tnt-asset-link" aria-label="Scottie Scheffler wins 2022 Masters">
        
        
            Scottie Scheffler wins 2022 Masters</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-442a2169-0907-5c1e-b805-de04164fa831" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-other">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-442a2169-0907-5c1e-b805-de04164fa831 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/other/mercedes-boss-says-former-f1-race-director-was-a-liability/video_442a2169-0907-5c1e-b805-de04164fa831.html" class="tnt-asset-link"  aria-label="Mercedes boss says former F1 race director was ‘a liability’">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mercedes boss says former F1 race director was ‘a liability’"
                            class="img-responsive lazyload ap-photo full default"
                            width="1890"
                            height="1063"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/4/42/442a2169-0907-5c1e-b805-de04164fa831/62545b1a79cc5.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1890%2C1063&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/other/mercedes-boss-says-former-f1-race-director-was-a-liability/video_442a2169-0907-5c1e-b805-de04164fa831.html" class="tnt-asset-link" aria-label="Mercedes boss says former F1 race director was ‘a liability’">
        
        
            Mercedes boss says former F1 race director was ‘a liability’</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-442a2169-0907-5c1e-b805-de04164fa831" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-other">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/other/mercedes-boss-says-former-f1-race-director-was-a-liability/video_442a2169-0907-5c1e-b805-de04164fa831.html" class="tnt-asset-link" aria-label="Mercedes boss says former F1 race director was ‘a liability’">
        
        
            Mercedes boss says former F1 race director was ‘a liability’</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-ae47a141-5ea1-5349-a1ba-ec01b6b6211c" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ae47a141-5ea1-5349-a1ba-ec01b6b6211c media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/video-virginia-baseball-coach-brian-oconnor-recaps-miami-series-previews-odu-matchup/video_ae47a141-5ea1-5349-a1ba-ec01b6b6211c.html" class="tnt-asset-link"  aria-label="Video: Virginia baseball coach Brian O'Connor recaps Miami series, previews ODU matchup">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Video: Virginia baseball coach Brian O'Connor recaps Miami series, previews ODU matchup"
                            class="img-responsive lazyload full default"
                            width="426"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/a/e4/ae47a141-5ea1-5349-a1ba-ec01b6b6211c/6255cff2d416e.image.jpg?crop=426%2C240%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/a/e4/ae47a141-5ea1-5349-a1ba-ec01b6b6211c/6255cff2d416e.image.jpg?crop=426%2C240%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/a/e4/ae47a141-5ea1-5349-a1ba-ec01b6b6211c/6255cff2d416e.image.jpg?crop=426%2C240%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/a/e4/ae47a141-5ea1-5349-a1ba-ec01b6b6211c/6255cff2d416e.image.jpg?crop=426%2C240%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/a/e4/ae47a141-5ea1-5349-a1ba-ec01b6b6211c/6255cff2d416e.image.jpg?crop=426%2C240%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/a/e4/ae47a141-5ea1-5349-a1ba-ec01b6b6211c/6255cff2d416e.image.jpg?crop=426%2C240%2C0%2C0&resize=426%2C240&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/video-virginia-baseball-coach-brian-oconnor-recaps-miami-series-previews-odu-matchup/video_ae47a141-5ea1-5349-a1ba-ec01b6b6211c.html" class="tnt-asset-link" aria-label="Video: Virginia baseball coach Brian O'Connor recaps Miami series, previews ODU matchup">
        
        
            Video: Virginia baseball coach Brian O'Connor recaps Miami series, previews ODU matchup</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-ae47a141-5ea1-5349-a1ba-ec01b6b6211c" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/video-virginia-baseball-coach-brian-oconnor-recaps-miami-series-previews-odu-matchup/video_ae47a141-5ea1-5349-a1ba-ec01b6b6211c.html" class="tnt-asset-link" aria-label="Video: Virginia baseball coach Brian O'Connor recaps Miami series, previews ODU matchup">
        
        
            Video: Virginia baseball coach Brian O'Connor recaps Miami series, previews ODU matchup</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-23b99c80-595e-5cc8-9d98-d8fef8f0f143" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-23b99c80-595e-5cc8-9d98-d8fef8f0f143 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/football/two-former-nfl-coaches-join-brian-flores-discrimination-suit/video_23b99c80-595e-5cc8-9d98-d8fef8f0f143.html" class="tnt-asset-link"  aria-label="Two former NFL coaches join Brian Flores' discrimination suit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Two former NFL coaches join Brian Flores' discrimination suit"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/2/3b/23b99c80-595e-5cc8-9d98-d8fef8f0f143/6254509addc6b.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/two-former-nfl-coaches-join-brian-flores-discrimination-suit/video_23b99c80-595e-5cc8-9d98-d8fef8f0f143.html" class="tnt-asset-link" aria-label="Two former NFL coaches join Brian Flores' discrimination suit">
        
        
            Two former NFL coaches join Brian Flores' discrimination suit</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-23b99c80-595e-5cc8-9d98-d8fef8f0f143" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/two-former-nfl-coaches-join-brian-flores-discrimination-suit/video_23b99c80-595e-5cc8-9d98-d8fef8f0f143.html" class="tnt-asset-link" aria-label="Two former NFL coaches join Brian Flores' discrimination suit">
        
        
            Two former NFL coaches join Brian Flores' discrimination suit</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div><div id="tncms-block-1231203" class="tncms-block panel panel-body panel-default lotame"><section id="block-1231203" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1231203 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1231203" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1231203" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-859cc582-d8e5-5f22-92bd-05941598ba80" class="modal fullscreen in modal-image image-default modal-859cc582-d8e5-5f22-92bd-05941598ba80" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg"
                        srcset="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?resize=300%2C158 300w, https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/assets/v3/editorial/8/59/859cc582-d8e5-5f22-92bd-05941598ba80/6130169b02b92.image.jpg?resize=310%2C163 400w"
                        sizes="100vw"
                        
                        width="310"
                        height="163"
                        alt="VHSL logo (copy)"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-859cc582-d8e5-5f22-92bd-05941598ba80" data-target=".caption-inner-modal-image-859cc582-d8e5-5f22-92bd-05941598ba80">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-859cc582-d8e5-5f22-92bd-05941598ba80 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarexponent.com%2Fvhsl-logo-copy%2Fimage_859cc582-d8e5-5f22-92bd-05941598ba80.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vhsl-logo-copy/image_859cc582-d8e5-5f22-92bd-05941598ba80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"859cc582-d8e5-5f22-92bd-05941598ba80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VHSL%20logo%20%28copy%29&via=culpeperse&url=https%3A%2F%2Fstarexponent.com%2Fvhsl-logo-copy%2Fimage_859cc582-d8e5-5f22-92bd-05941598ba80.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vhsl-logo-copy/image_859cc582-d8e5-5f22-92bd-05941598ba80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"859cc582-d8e5-5f22-92bd-05941598ba80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starexponent.com/vhsl-logo-copy/image_859cc582-d8e5-5f22-92bd-05941598ba80.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/vhsl-logo-copy/image_859cc582-d8e5-5f22-92bd-05941598ba80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"859cc582-d8e5-5f22-92bd-05941598ba80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starexponent.com/tncms/asset/editorial/859cc582-d8e5-5f22-92bd-05941598ba80" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"859cc582-d8e5-5f22-92bd-05941598ba80"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCulpeper%20Star-Exponent%5D%20VHSL%20logo%20%28copy%29&body=https%3A%2F%2Fstarexponent.com%2Fvhsl-logo-copy%2Fimage_859cc582-d8e5-5f22-92bd-05941598ba80.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"859cc582-d8e5-5f22-92bd-05941598ba80"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vhsl-logo-copy/image_859cc582-d8e5-5f22-92bd-05941598ba80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"859cc582-d8e5-5f22-92bd-05941598ba80"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-859cc582-d8e5-5f22-92bd-05941598ba80-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="859cc582-d8e5-5f22-92bd-05941598ba80" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="859cc582-d8e5-5f22-92bd-05941598ba80" class="save-list-859cc582-d8e5-5f22-92bd-05941598ba80-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="859cc582-d8e5-5f22-92bd-05941598ba80" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-859cc582-d8e5-5f22-92bd-05941598ba80 img { max-height: 163px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Culpeper Star-Exponent " src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/custom/image/db4c46dc-6d7c-11ec-b6d7-6becc1b4db23.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1233960" class="tncms-block site-follow-us branding-links"><div class="follow-links-1233960 default">
    
    <section id="block-1233960" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starexponent.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" ><span class="nav-label">Place a Classified Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" ><span class="nav-label">Submission Forms</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-login"  href="/contractor/" ><span class="nav-label">Carrier Login</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Culpeper Star-Exponent</a>, 122 W. Spencer St. Culpeper, VA 22701
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c661eaf8-6bd7-5dce-97c8-ed81af44534b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1649743221"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-c661eaf8-6bd7-5dce-97c8-ed81af44534b");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://starexponent.com/sports/high-school/high-school-roundup-culpeper-softball-notches-first-victory-of-the-season/article_c661eaf8-6bd7-5dce-97c8-ed81af44534b.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=041321"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/starexponent.com.js?_dc=1647410421"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/starexponent.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1647410421"></script></body>
</html>